PDA

View Full Version : Bizhub 222 bottle rotation


Custom Search


wseyller
08-22-2013, 01:42 AM
Customer had issue with installing toner and was getting message about waiting to refill toner. Key operator was gone when I arrive. Copier seems to print fine with no message. Bottle does turn but makes an usual noise. I uploaded a video. I can see the bottle raise up during rotation. I am taking some extra toner out there in the morning in case the bottle is the cause. Anyone seen this exactly. I looked at bottle and inside of the holder and didn't see anything odd but I didn't have anything to compare to. Bottle seems to fit ok.



https://www.youtube.com/watch?v=Qfmy3DRJWn8&feature=youtube_gdata_player

Sent from my Galaxy Nexus using Tapatalk 2

JR2ALTA
08-22-2013, 01:43 AM
Customer had issue with installing toner and was getting message about waiting to refill toner. Key operator was gone when I arrive. Copier seems to print fine with no message. Bottle does turn but makes an usual noise. I uploaded a video. I can see the bottle raise up during rotation. I am taking some extra toner out there in the morning in case the bottle is the cause. Anyone seen this exactly. I looked at bottle and inside of the holder and didn't see anything odd but I didn't have anything to compare to. Bottle seems to fit ok.



https://www.youtube.com/watch?v=Qfmy3DRJWn8&feature=youtube_gdata_player

Sent from my Galaxy Nexus using Tapatalk 2


Replacing the bottle should do the trick

krm
08-22-2013, 03:17 AM
Customer had issue with installing toner and was getting message about waiting to refill toner. Key operator was gone when I arrive. Copier seems to print fine with no message. Bottle does turn but makes an usual noise. I uploaded a video. I can see the bottle raise up during rotation. I am taking some extra toner out there in the morning in case the bottle is the cause. Anyone seen this exactly. I looked at bottle and inside of the holder and didn't see anything odd but I didn't have anything to compare to. Bottle seems to fit ok.



https://www.youtube.com/watch?v=Qfmy3DRJWn8&feature=youtube_gdata_player

Sent from my Galaxy Nexus using Tapatalk 2

Try new toner first. If noise continues they probably damaged the toner drive unit in the rear. That's a 2hr job - give or take. You can get the unit or just the housing as that's what gets damaged.

wseyller
08-22-2013, 03:36 AM
Try new toner first. If noise continues they probably damaged the toner drive unit in the rear. That's a 2hr job - give or take. You can get the unit or just the housing as that's what gets damaged.

Hoping toner because I know much of a pain it is to tear all that out. I will update the thread. Going 1st thing tomorrow morning.

Sent from my Galaxy Nexus using Tapatalk 2

wseyller
08-22-2013, 06:52 PM
Toner bottle seems to fix it.

Sent from my Galaxy Nexus using Tapatalk 2

CompyTech
08-22-2013, 11:16 PM
I had similar problem a couple weeks ago on 250 engine. They tried to put an old Konica 7115 (i think) toner in the unit. Glad that new bottle fixed it, and did not tear up the toner hopper unit.

SmellsHot
08-23-2013, 02:08 PM
The noise is actually a very common thing. If you think about how the toner is added you'll understand the noise. Looking closely at the toner bottle you see the groove and then a lip. Well the bottle rotates in the groove and then hits the lip(which helps shake the toner out of the hole) and causes the noise.

Custom Search