PDA

View Full Version : Jamming Bizhub 200 jamming from LCT


Custom Search


acsolutions
08-28-2013, 04:06 AM
Hello, the bizhub I'm working on jams only through the Lct tray,says the customer! When I check the jam counter it shows no jams in the LCT or other trays, but when I scroll over to the next page there is a section called "Separator" shows 70 jams, where is separator? I ran 300 sheets from the LCT tray without a jam. The top two trays have legal and Ltr-R set and show no jams either, if I knew where the separator was I might know where to focus! Customer says it does this when printing and coping! I set the LTR-R tray to standard LTR so if LCT starts to jam again they can run it through the #1 tray to see if it is specific to that paper type! Any suggestions would be great! Thanks

copier addict
08-28-2013, 04:11 AM
"Separator" is the registration section. Between the registration sensor and fuser. It could be the reg. clutch is failing, or the reg. sensor is dusty. Pop the transfer section off and blow out the sensor from behind.
Hope this helps.

acsolutions
08-28-2013, 05:57 AM
"Separator" is the registration section. Between the registration sensor and fuser. It could be the reg. clutch is failing, or the reg. sensor is dusty. Pop the transfer section off and blow out the sensor from behind.
Hope this helps.

So it's possibly the Registration sensor or clutch? How many sensors on the assembly?

Grey
08-28-2013, 06:58 AM
One sensor...PC1

Lube the bushings on the registration rollers and spray out the clutch with alcohol or replace it.

You may see z folds at these rollers when clearing the jams.

Custom Search