PDA

View Full Version : CQ bizhub 600 dark copies


Custom Search


acsolutions
08-28-2013, 07:16 PM
Hello, the bizhub I'm working on after replacing the developer, drum and blade seems to be running very bold! There is no back grounding but the bolds are extra dark! I also had to replace the UFR about a month after the the drum , blade and dev. parts replacement, the sep claws took the heat roller out and there was no build up on the sep claws! I also had to go back for a low temp to reset error c-3503 code which thermistor does that represent? I was wondering if there is a way to lighten up the bolds, by increasing dev. bias or adjusting charge. Thanks

JustManuals
08-28-2013, 09:44 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

wseyller
08-29-2013, 12:26 AM
I would run through the drum peculiarity adjustments in service mode. Look in the manual as it will show instructions of doing this when doing a pm.

Sent from my Galaxy Nexus using Tapatalk 2

acsolutions
08-29-2013, 12:49 AM
I would run through the drum peculiarity adjustments in service mode. Look in the manual as it will show instructions of doing this when doing a pm.

Sent from my Galaxy Nexus using Tapatalk 2
Yes, I did all the peculiarity adjustments after I replaced drum, blade and developer. Sorry I didn't metion that! I did all the auto adjustments in that mode.
Thanks

wseyller
08-29-2013, 01:36 AM
Yes, I did all the peculiarity adjustments after I replaced drum, blade and developer. Sorry I didn't metion that! I did all the auto adjustments in that mode.
Thanks

How about the LD1/LD2 offset as this is not an automatic adjustment. It prints out patterns and you have to check the patterns against the reference lines printed on the page. You shouldn't have any patches showing past the second line if I remember. Been a while since I've had to work on one. But you have to change values if need and print another to make sure it is good.

RRodgers
08-29-2013, 03:58 AM
Did you clear counters?

acsolutions
08-29-2013, 08:20 AM
How about the LD1/LD2 offset as this is not an automatic adjustment. It prints out patterns and you have to check the patterns against the reference lines printed on the page. You shouldn't have any patches showing past the second line if I remember. Been a while since I've had to work on one. But you have to change values if need and print another to make sure it is good. will the density correct with this adjustment ( light or dark)?

acsolutions
08-29-2013, 08:22 AM
Did you clear counters? cleared drum, blade, developer and preventive maintenance counters.

fixthecopier
08-29-2013, 01:10 PM
They are known to overtone. There are dip switch settings that can help, but I can't remember. That topic has been covered many times on this forum under machine dumping toner. I would go through the postings for bizhub 600 on this forum. A lot of info has been posted.

If you have access as a kmbs tech, I remember there being a tech bulletin that gave 2 switch settings to make to reduce toner usage, or call kmbs and they will look it up.

acsolutions
08-29-2013, 05:59 PM
They are known to overtone. There are dip switch settings that can help, but I can't remember. That topic has been covered many times on this forum under machine dumping toner. I would go through the postings for bizhub 600 on this forum. A lot of info has been posted.

If you have access as a kmbs tech, I remember there being a tech bulletin that gave 2 switch settings to make to reduce toner usage, or call kmbs and they will look it up.

Thanks I'll check that out, Thanks!

Custom Search