PDA

View Full Version : CQ Developing unit issue


Custom Search


Jamil Mungur
09-04-2013, 01:04 PM
Hello

I am having problem with a Bizhub C220. The copy quality was not good for black prints.I went in service mode and printed the 4 colors separately and noticed that the problem was on black. I removed the drum unit it was ok, then i removed the developing unit and noticed that the powder was not uniform on the magnetic roller.
I replaced the developing unit and the toner, all was ok.
The problem is that after a week, i got the same problem.I attached a photo of the developing unit.The pattern is same on the prints.

suomi
09-04-2013, 02:34 PM
Check Black developing clutch. Does it rotate?

Jamil Mungur
09-04-2013, 02:45 PM
How do i check that is there a test in the service mode ?

Alex1
09-04-2013, 04:21 PM
How do i check that is there a test in the service mode ?


Go into service mode and do a clutch check, I think from memory it's in system 1.

Also was the developing unit new? I've tried topping up the Dev tank before and had the same problem, I replaced with a new Dev tank worked fine.

emujo
09-04-2013, 08:57 PM
It looks like you are pulling developer...check for large amounts in the waste tank...If so check your hvt connections, or replace the HVT. Looks like you are loosing developer bias and it's depleting it. Emujo

Jamil Mungur
10-14-2013, 09:02 AM
Dear all

i tried to look for the test for the clutch in system 1 but it does not seem to exist. The developing unit is new.
I just replaced the developing unit K clutch and still not working. i will replace the HVT pcb and keep you informed.

Regards

Jamil Mungur
11-06-2013, 08:16 AM
Dear allI finally found the solution for this problem…It was the sensor in the toner supply system that had toner sticked to it. i disassembled the tonner supply assy, cleaned everything and it was all ok.tested the machine for now 2 weeks all ok.

Custom Search