PDA

View Full Version : Jam 10-02 and 11-02 on bizhub C452


Custom Search


occus
09-23-2013, 11:52 AM
Hi

Have anyone experience about Jam 10-02 / 11-02 on a bizhub C452?
It means i have paperjam from bypass and tray 1.
(Manual:For paper fed from the tray1, due to a delay in paper arrival, loop forming in front of the timing roller is not complete before the rise timing of the registration motor)

...tray 2/3/4 works fine.

I changed the Rollers, the sensors the cable tree, the clutch, paperfeed/transport control board.
several adjustments with registration loop and tests with the pick-up pressure, nothing works.

it's really a hard issue to resolve...

Paper jams with a intervall around 20-40 pages A4

have anyone ideas?

thx

emujo
09-23-2013, 10:19 PM
Try replacing A00J570711 (gear) and 57AA82030 (Clutch) for the affected tray. Emujo

EarthKmTech
09-23-2013, 10:47 PM
sounds like the black 1 way gear for the vertical transport roller on the tray 1 feed unit has failed.

I'm not sure if thats the part thats already been suggested - i dont have the part number off the top of my head.

occus
09-24-2013, 09:41 AM
Thank you for reply!

@emujo
In my parts catalog i can't find A00J570711 (gear), Which gear do you mean?
Your parts number is for the older series, c450/550/650, drive roller (black double roller vertical transport)

the 57AA82030 (Clutch) i have already changed.


@EarthKmTech
You can specify the gear on my picture?


22237



It is really strange, because the vertical transport works well for tray 2/3/4...
the motor for drive tray1 and tray2 is the same (belt and gears)

-if i set the value for registration loop to -5(max) it works a bit better, the jam interval is longer.
-i changed the sensors and the pickup-assy from the working tray2 to tray1, is always the same...

from the bypass, sometime it looks like the machine reduce the speed and after the jam occurs. I know the machine have a speed control to save the space from sheet 1 to the next sheet, but which parts are involved for this control?

Paper jams always on registration roller sensor / timing roller sensor
22238

I think both jams 10-02(bypass) and 11-02(tray1) have the same reason/bad part.
From KM i get not really a good solutions... firmware update/ nvram reset, nothing works. And now i should replace the nvram but i don't think thats the solution.

EarthKmTech
09-24-2013, 10:37 AM
item 30 is the gear i'm talking about. its a 1 way spring clutch for the vertical transport roller.

They fail all the time on high volume machines (~1M-1.75M max life expectancy on this part) i carry them in the car. Theres 2 of them and i change them as a pair. Same place in tray 2 feed unit. Be careful when assembling the feed units that the electromagnetic clutch holder goes back in the correct position. Dont remember if its 1 or 2 that is secured by the end plate but something to be aware of.

occus
09-24-2013, 10:59 AM
Thank you for the hint
I'll try it.

The machine have 400'000 prints.

EarthKmTech
09-24-2013, 12:13 PM
I've never had one fail at that low page count.

I suggest if this doesnt work just try a new tray 1 feed unit complete.

occus
10-11-2013, 03:05 PM
I can't order a complete unit here.. ? only parts... you can?

But you give me the solution!!
The bad part is a clutch (Gear with a srping inside) but if you read the manual and the parts then you see only a gear...
A00J574400 Gear 22T, thats really bad.

I ordered all clutches to change but this part i had never seen...
Now the machine runs and runs and runs

thank you so much for your experience! @EarthKmTech

best regards, occus

SAR
02-06-2014, 09:20 PM
Having the same problems here. Please let me know if you find out what fixes this issue!

Thanks!

JustManuals
02-06-2014, 10:55 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


http://www.justmanuals.com


Paul@justmanuals.com

occus
02-10-2014, 11:44 AM
read the my last post...
replace A00J574400 Gear 22T

Custom Search