PDA

View Full Version : Cannot turn off "Auto" in Obtain Setting on PCL driver


Custom Search


patk
11-05-2013, 07:55 PM
Hi All

Bizhub C284 - web interface going offline regularly so I want to turn off Auto in the "Obtain Setting" on the Configure tab on the PCL driver (3.1.1.0). Client has Windows 7 Pro 64 bit and I untick Auto, set the Finisher option manually and OK out.

As soon as I go back in it is back on Auto and the Finisher has gone.

What could the problem be

Cheers for any assistance

Pat

Dougtech
11-06-2013, 06:07 AM
Don't know if this applies, but very often I have had to go to the ports tab, configure port, and uncheck the SNMP box. Was causing a bunch of my clients issues where the printer icon would gray out at times and go offline and other setup issues.
Is now my default setup to turn it off.

Synaux
11-06-2013, 06:43 AM
Not sure...


Did you try reinstalling the PCL drivers?
Try using PS drivers
Can you replicate this on another computer?

patk
11-06-2013, 06:38 PM
Thanks for the suggestions

SNMP already off in Port Monitor

PCL driver reinstalled twice.

Its happening on more than one PC. Also Auto is not finding the finisher and if added manually will disappear again when next look at Printer Properties

Dougtech
11-16-2013, 06:18 AM
Is the driver installed locally to each PC or shared from a server?
Does the user have "print management" or "manage this printer" rights for the printer? (located on the "security" tab)

speedtek
02-18-2014, 08:25 PM
Did you ever get this issue resolved? I have a customer with the same problem. When we uncheck "Auto" on the server and hit OK, it is rechecked when we go back into the properties. This is preventing us from enabling pass-through authentication for Account Track.

Custom Search