PDA

View Full Version : Error Code C552 oil can P-21 & colours not right


Custom Search


copier tech
02-14-2014, 07:28 AM
Got a C552 that has been showing the oil can P-21 code for some time, but now I have found I have to regularly go in & do a gradation adjust as the colours are not correct, magenta looks pink mainly, but after gradation itís perfect but only for a couple of days!

The IDC sensors are clean. The manual isnít clean on the P-21 code!?

All the image units produce a perfect full feed test print.

EarthKmTech
02-14-2014, 11:31 AM
after the machine attempts to stabilize and fails stop the machine immediately when the oil can appears and remove the belt. If the stabilization patterns are still on the belt after the cleaning unit and the belt is KNOWN GOOD OR NEW, replace HV-2.

If you even slightly suspect the belt, replace it first to see if it goes away, more often than not its the belt and not HV-2.

methogod
02-15-2014, 01:23 AM
just had this happen to a C650...

Firmware up to latest version (based firmware)

make sure belt is good, or replace....

initialize...
skew adjustment
run auto registration, if you have not got the code then it was the skew adjust that fixed it...

press the start button (not sure if you have to from expert mode but in service you do).

see if it goes away....

we had first p-21 and then p-22 odd right, well the skew adjust will usually fix the the p-22.

copier tech
03-02-2014, 12:18 PM
Just an update on this, I fitted a new transfer belt & the machine is now running fine, perfect CQ & no oil can icon!

Many thanks

Custom Search