PDA

View Full Version : Weird issue when logging in.


Custom Search


wseyller
03-28-2014, 02:54 AM
C754e
Has imbedded Papercut MF.
Has a USB keyboard.

On the papercut interface when you press username the textbox starts adding the character "1". It is like as if someone is holding the button on the keyboard down. If you keep backspacing it sometimes stops. Reboot helps but it comes back within the hour. I swapped the keyboard with the copier next to it. Now I hear it still happens on the same machine. They have 5 of these same setups but on this one copier is doing it. Did not notice this behaviour the first week after install.

Also if instead choosing password it does the same thing except it puts "/"

I have eliminated an issue with the keyboard. I don't know if it happens after getting past the Papercut login because you can't login while the issue is occurring.

Seems crazy. Don't know if it is a papercut problem or something with the main unit.

Firmware is the latest.

Also tried different USB ports for the keyboard.

I plan on starting a support ticket with KM in the morning but though I would try to get some opinions.


Sent from my DROID BIONIC using Tapatalk

EarthKmTech
03-28-2014, 12:24 PM
if all the machines are running the same firmware and are the same config and only 1 is mis-behaving I would wipe this machine, including the hdd and start from scratch including re-managing it. I bet this will fix it. (read your service manual before formatting the hdd in a c654e/754e series, you will be greeted with an error code if you dont follow the proceedure ;) )

the other thing you can do in the highly unlikely event the above does not fix the machine is print off the management list and compare the soft switch settings between the working machines and the strange one, ensure they match - on the odd occasion, new machines behaving strangely for no reason what so ever can be caused by incorrect soft switch programming at factory build time - i have experienced this personally twice last year out of the countless hundreds of e series machines sold.

wseyller
03-28-2014, 01:16 PM
Well the only difference is the model #s. Problem machine is C754e. Copier next to it is a 754e. The others located elsewhere in the building are C554e/554e.

They all use embedded papercut MF, have bizhub market place with SharePoint using AD authentification.

Can I compare switches of a color machine to the b/w model?

I feel you are right about the HDD format. Guess I would rather have to replace a mfp board then waste an entire day setting this copier back up.

Sent from my DROID BIONIC using Tapatalk

EarthKmTech
03-29-2014, 12:54 AM
ahhh, dont know about comparing it to the black and white 754e, though in my case I actually compared my unmanageable c654e's ssw settings to 3 other c454e's that were working and found the anomaly. In my case once this was corrected the machine was managed by papercut mf instantly. prior to this it would come up with an authentication error on the server side and would absolutely not manage this particular machine.

I think your problems will be solved by wiping the machine and re-setting it up though. E = extremely buggy and they dont need an excuse to corrupt their hard drives either.

wseyller
04-03-2014, 02:54 AM
I forgot to post back. But apparently this machine did not have the latest firmware. I was told by a manager it would be up to date. Updated and issue is gone since for several days now.

Sent from my DROID BIONIC using Tapatalk

Custom Search