View Full Version : Miscellaneous Address Book Enntry on C364e

Custom Search

03-31-2014, 03:13 PM
I have a new C364e, firmware at C8, SSD board at 6.03. Account track is on, user authentication OFF. When trying to input scan to email one touches through the admin mode, I get a "group number not registered" error. When I log in as a registered user, I am able to enter the one touches with no issues. Overall, the web interface is acting kinda freaky (need many refreshes to get the entire screen to display correctly). I have tried IE, Firefox and Chrome, all with the same results, ADMIN entry fails, but registered account login does. Any ideas? Emujo

03-31-2014, 04:08 PM
Is this machine upgraded to C8 from an earlier version?
We found that if you don't turn OFF/ON the main switch after changing SW25 you can get similar problems.

03-31-2014, 10:48 PM
Tried downgrading to ver 3, format HDD, reload C8 firmware and update to ver 5 again. No difference, as long as account track in on, you can't enter email one touches in admin mode. Opened ticket with our support, and will update as needed. Also found that when sending a print job from a web based app (fusion MLS specifically), and firefox, no matter how many copies are requested you can only get 1 print job, and it will only output in B&W. Different web based app runs fine using IE. Fun, fun, fun...Emujo

04-02-2014, 09:13 PM
Special firmware GC5-A9 resolved the address book issue, we found that this is not an isolated issue. When we turned on account track on our demo C364e, we got the same one touch registration message. Firefox issue is a problem with the MLS app. The program is pulling the default settings (1 copy/ B&W). If we change the defaults to 3 copies, full color, you get exactly that. For now it's not our problem. Thanks for the comments. Emujo

Custom Search