PDA

View Full Version : C754e with pk521 punch kit. Jams in punch.


Custom Search


copytechman
04-11-2014, 12:35 AM
Hello all! Looking for insight here! Have a c754e with finisher , hole punch (pk521) post inserter, the whole nine yards. Plain paper fed from the lower PI tray and 3 hole selected punches no problems! Same paper from copier proper will punch singles but more than 1 will (say 2 selected) will punch the first fine but next one thru will stall @ punch exit with 5 holes in the paper (3 holes selected). Paper doesn't move on from the punch unit and stops right there. Jam code registered pertains to punch pos sensor. Again post insertion punching does not jam @ all!!!


Thoughts?


Regards!
A!

Mr Spock
04-11-2014, 12:39 AM
service mode> finisher> punch settings> select the correct punch kit press "decision" > exit service mode > reboot machine.

copytechman
04-11-2014, 02:18 AM
service mode> finisher> punch settings> select the correct punch kit press "decision" > exit service mode > reboot machine.

Pretty sure its set to the pk521 but will double check that as well!

Thanks!

A!

rrrohan
04-11-2014, 05:14 PM
isnt there a Punch F intensity adjustment?

copytechman
04-12-2014, 02:02 AM
Already have manuals, but thanks anyway! F intensity adjustment? Never heard of that, what is it?

Regards!

A!

rrrohan
04-12-2014, 03:09 AM
Already have manuals, but thanks anyway! F intensity adjustment? Never heard of that, what is it? Regards! A! i will have to check on one in the office on Monday but I had same issue on a C652 and I ran the calibration for the sensor and it fixed my problem Its just a optical paper sensor, you just select it and hit start. think its just resetting the value for what it should expect when no paper is present

copytechman
04-12-2014, 04:00 PM
Hmmm interesting! OK will check my book for that adjustment!

Thanks kindly!

A.

Custom Search