PDA

View Full Version : Error Code C65hc error code c-2211


Custom Search


Joseph.ARM
05-15-2014, 05:58 PM
Hi everyone. I have a c65hc, that displays an error code of c-2211 immediately on start up. The printer has roughly 175k clicks. I've just done, 100k & 200k pms, also replaced the drums, and developer. I've swapped the PRCB with another c65hc we have in storage. It was throwing this code for i swapped all of these parts. The firmware is v60. When I try to print a test pattern is errors out immediately, and jams.

Any ideas, on where I should start?

RRodgers
05-16-2014, 06:44 AM
Go into test mode and do a print out of each color induvidually.

Joseph.ARM
05-16-2014, 04:31 PM
Thank you for your reply and helping me out. The only successful print out was black, C, M, Y still gave an error code of c-2211.

The print out is not clean, the page was full of black speckles and streaks. I pulled the black drum and it was covered in toner. I tried to rotate and clean it, but it seemed like it was having a hard time.
Re installed and did another black only test print. I had the same issue with the specs and streaks, just not as bad. This is a new drum.

RRodgers
05-16-2014, 04:53 PM
New drums have the rwd crews that need to be removed for the cleaning blade. This was done yes?

Joseph.ARM
05-16-2014, 05:37 PM
Just, now. :o That wasn't in the service manual...
Its no longer giving me the error code of c-2211, I'm able to run test patterns in color, and the image is clean.

Now, I'm getting an error code of c-4520, I've cleaned the sensors, and tried to run color registration adj, all the values are 312.5 and I receive error2 (check position of write unit).

RRodgers
05-16-2014, 05:45 PM
Just, now. :o That wasn't in the service manual...
Its no longer giving me the error code of c-2211, I'm able to run test patterns in color, and the image is clean.

Now, I'm getting an error code of c-4520, I've cleaned the sensors, and tried to run color registration adj, all the values are 312.5 and I receive error2 (check position of write unit).

Run auto color reg in tech mode

Saghir377
05-16-2014, 09:24 PM
Hi Dear switch off image stability auto gamma and color registration after that machine will be ready for print print around 100 print of different image with full color after that switch on every thing machine will be in good position hope fully.

Joseph.ARM
05-19-2014, 06:42 PM
I turned off the switches and run over 100 pages through it. The colors were misaligned, mostly the yellow, maybe the magenta as well.

When I turned all the switches back on and run auto color reg, I still received error 2 and the values were 312.5.

It is also still displaying the c-4520.

RRodgers
05-19-2014, 06:57 PM
Did you clean the color reg sensors?

Joseph.ARM
05-19-2014, 07:05 PM
Yes, but I'm going to pull the covers off and see if there is debris behind the covers. They were completely covered before so some might have gotten behind it.

Joseph.ARM
05-19-2014, 07:06 PM
Anything else you recommend checking while I have the machine open?

RRodgers
05-19-2014, 07:23 PM
Anything else you recommend checking while I have the machine open?

If the unit wascoverwd in toner then yes clean the sensors and blow the whole unit clean with air.

Joseph.ARM
05-19-2014, 07:51 PM
Removed covers cleaned sensors. I received C-4520 on start up.
Ran color reg adj, and still received error 2.

Joseph.ARM
05-21-2014, 07:01 PM
I finally got it up and running. Swapped the printer control board and it hasn't given me an error yet. I'd like to thank RRodgers and Saghir377 for the help, I really appreciate it.

Custom Search