PDA

View Full Version : konica bizhub C253 - magenta background - please advise


Custom Search


criser
06-22-2014, 11:55 PM
Hi guys,

I'm having problems with my KM BH C253 and i don't have any other ideas. All colored prints and copies are coming out with dense magenta background.
What I've tried so far, reading other posts:
- replaced IU (new);
- replaced toner (new);
- replaced transfer belt (new);
- checked connectors (springs) from HV unit to IU which have continuity and very low resistance;
- replaced HV unit (new);
- checked erase lamp;
- checked two connectors from PRCB to HV unit;

Other observations:
- TCR of magenta is low ~ 2.1 probably the effect of the problem, because it's being used on every print;
- in primary transfer section a lot of magenta toner gets on the transfer belt which is not totally used in the second transfer - it gets in the waste bin;
- Vdc-M ~500; Vg-M ~700;
- when adjusting D max density and Background voltage margin the density of magenta on paper changes;
- the developing roller of the IU is black ( all magenta toner is being transferred on the drum);
- when printing magenta gradient you can distinguish it from the background -> i think PH unit is doing his job;

Any other ideeas? I don't have a spare PRCB;
Do you have some schematics or any other ideea of how to realtime check the voltages applied to the IU? I guess the ones displayed in service mode are just calculated.

Thank you,
Cristi

stevena86
06-23-2014, 05:05 AM
I would say you need a new Magenta PH. I have had a C253 do the same thing. Everything the copier did came out with a pink background. Replaced the M PH and it solved the issue.

chivozx
06-23-2014, 11:01 AM
¿Has hecho la calibración automatica desde el modo técnico?

####==============================####

Have you done the automatic calibration from the technical way?

criser
06-23-2014, 01:35 PM
I would say you need a new Magenta PH. I have had a C253 do the same thing. Everything the copier did came out with a pink background. Replaced the M PH and it solved the issue.

Hi

I think you are right. I obstructed the laser beam from PH to the IU and indeed, the pages come out with normal white background.
Could the PH unit have a fixable issue or it's dead and needs to be replaced?

Thank you

stevena86
06-23-2014, 02:55 PM
Hi

I think you are right. I obstructed the laser beam from PH to the IU and indeed, the pages come out with normal white background.
Could the PH unit have a fixable issue or it's dead and needs to be replaced?

Thank you

Dead and needs to be replaced.

Konica recommends that when you replace one, you replace them all. I have only ever replaced the one that was needed, because when you order it, it comes in a box of 4. That way, I use one and have 3 spare to use, because these PH's are known to go bad and do have problems that require replacing.

A02ER70211 is the part number for it. And follow the instructions in the service manual. These require quite a bit of dis-assembly and are pretty tricky to get in and out.

Custom Search