PDA

View Full Version : Konia Minolta C452 Error C-C173


Custom Search


mindhunter
06-24-2014, 02:47 PM
hi everybody . I got this code . And Have no Idea .
Service Manual just says Dynamic Link Error During Starting (ap3).
My Panel locked and I cant do nothing.
Any suggestion?

emujo
06-24-2014, 02:57 PM
You have a missing firmware file, or a corrupt MFP board, and no I can't send you the firmware. Emujo

mindhunter
06-24-2014, 04:13 PM
You have a missing firmware file, or a corrupt MFP board, and no I can't send you the firmware. Emujo yeah i know.i found my firmware on my loptop.
The question is . It change to the c163.
I have a 2gb flash.Copy the a0p0fw.tar
Connect usb to port number 2 .and turn on the copier
But nothing happen ;-)

lilleputte
06-24-2014, 05:04 PM
C-C163

The wrong model of firmware is detected in
the engine during the initial connection to
the engine is being checked.

____________________________

Formatted a usb drive with FAT32 type!.

The firmware data to be updated must be copied to the root directory with the file
name A0P0FW. tar

Insert the USB memory device to the USB port [4] for service.

mindhunter
06-25-2014, 08:43 PM
Yeah done that .
Upgrade with new File MFP Controller. But nothing Happens Again . Execp copier Restart after show the code . but now there is no restart and I can Access to every part including Service Mode . New suggestion ????

mindhunter
06-26-2014, 05:39 PM
C-C163

The wrong model of firmware is detected in
the engine during the initial connection to
the engine is being checked.

____________________________

Formatted a usb drive with FAT32 type!.

The firmware data to be updated must be copied to the root directory with the file
name A0P0FW. tar

Insert the USB memory device to the USB port [4] for service.




lilleputte any other Idea?
and another question ?
is there any difference between base firmwares? I get C552 . it was the same as C452 that I have in everything even checksum .

lilleputte
06-26-2014, 06:07 PM
lilleputte any other Idea?
and another question ?
is there any difference between base firmwares? I get C552 . it was the same as C452 that I have in everything even checksum .



Hey.


You still get error code C-C163?


Try changing the PWB-MC ​​ASSY




Here you will get some info from the service manual


1 Rewrite the firmware.


2 Change PRCB
First turn OFF the main power switch and
replace the current PRCB with a new
One.
(When using a PRCB of another
machine into service, be sure to use a
PRCB installed in the same model.)


See p.134
2nd Update the PRCB firmware.


3rd After completing the firmware update,
turn OFF and ON the main power switch
and check to see That warm-up ice
started.


4th When the trouble can not be solved, reinstall
the removed PRCB to the original
board.


NOTE
When taking the above steps, check
Whether PRCB is defective or not
without Replacing the SV ERB.


________________________________


Change SV ERB
1st Replace the current SV ERB with a new
One.


2nd Turn ON the main power switch and
Check to See that warm-up is started.
(One minute is spent to prepare the new
SV ERB for use. During the period, the






4 If the above actions do not solve the problem,
contact KMBT.




Thanks in advance


/ Lilleputte

lilleputte
07-01-2014, 11:13 AM
did you solve the problem ? :cool:

tulintron
05-15-2015, 04:41 PM
did you solve the problem ? :cool:




I have Bizhub C452 with C-C170 error. My problem would firmware also?

tulintron
05-15-2015, 04:43 PM
You have a missing firmware file, or a corrupt MFP board, and no I can't send you the firmware. Emujo


I have Bizhub C452 with C-C170 error. My problem would firmware also?

Custom Search