View Full Version : Copystar CS300ix - No network connection

Custom Search

08-25-2014, 04:13 AM
I have a CS300ix ready for delivery and can't set the ip settings static or dhcp to show a ready or enabled condition on a status page. The setting does go in but then when in the window that shows network settings IPv4 setting is and when you print a status page it says IP Address Not Defined (see attachment) In the setting window for the static ip the ip shows my setting correctly. The machine has had restarts, firmware upgrade and even a new main control pcb assembly with no change.

I tried to ping from a laptop using a crossover cable but still no success. I am able to ping a FS1135 in our shop ok but not the CS300ix. The setting are not holding and showing up other than last entry in the window to ad a static ip. Strange??? Any ideas would really be helpful. I need to deliver this asap.

Thank you!!

08-25-2014, 07:21 PM
First your firmware is four versions behind, You have replaced the main PWB, the networking is embedded on the main PWB. What you have done should rule out the copier. Are you using a manual to set this up?

08-25-2014, 10:20 PM
An active network drop must be plugged in to view network settings on reports.

08-26-2014, 12:00 AM
I spoke with Kyocera and we clued in the changes to the TCP/IP, Printer Host Name KMFFFFFF. This name changed because the eprom on the main pcb was changed out. This new eprom needed to be programmed to have the mac address for the port to work. Kyocera was able to go through the usb after it was set up to print from usb. They remoted in and programmed the original mac address. See attachment. I also upgraded all firmware applicable.

Custom Search