PDA

View Full Version : C451 printing problem HELP!


Custom Search


SERAFEIM
09-18-2014, 08:23 PM
After I replace a Black IU the machines printing like that (check attachment) . I make NVRAM initialize and the problem continues.
what is bad ???? the pdf in the attachment is the test print from test pattern with the bird :mad:!!! (where is the bird) ???

SERAFEIM
09-18-2014, 10:43 PM
anyone can help me please ??

Zackuth
09-18-2014, 11:33 PM
Since you replaced the black IU, I would start there. Make sure the IU and connectors are seated correctly.

SERAFEIM
09-19-2014, 01:53 PM
sorry I forgot to tell you

the Black IU was used not a new drum

but then I put mine again and nothing change

lilleputte
09-19-2014, 02:57 PM
Hey. First of all, I would go into service mode and do a stabilization. I would also clean the laser glass.

/Lilleputte :cool:

habik
09-19-2014, 02:57 PM
Any P codes?

How about cleaning all Print Head windows, IDC front and Rear and do Image stabilization+Background reset.

ahh regarding the Bird I had it before, he had an early flight to catch :)..(sorry about the joke, could not help my self) :)

If the issue was the same as prior to change of BK-IU then you may have corrupt firmware or problem with the board. Run all diagnostics in service mode to see if DIMM's HDD etc is operating properly.

have you tried Data Clear( make sure you have a back-up of user data - address book etc)

habik
09-19-2014, 02:58 PM
Hey. First of all, I would go into service mode and do a stabilization. I would also clean the laser glass.

/Lilleputte :cool:


Haha next time I write less to be quicker :)

SERAFEIM
09-19-2014, 05:48 PM
I do data clear and system initiali with fc card

nothing change ...

emujo
09-19-2014, 06:54 PM
I'm sure you do quite well for your day job, but I don't think you are going to make a good copier tech (at least on KM products). You have a MFP that has completely lost black development, so you think throwing a used drum in there is going to make a difference? The MFP will not recognize a used drum and you can format the "FC" card and do data clears all day long but this will not make any difference. Where in the trouble shooting guide for image quality problems does it say format CF card, or perform a data clear. Why don't you just tie a rope around the machine and sell it as an anchor??? This forum is to help other techs with issues they need assistance on, not some yahoo that found a old drum back in the supply closet and thinks he is now a certified tech. Jeez, what's your next post, "Hi, I am taking my own gall bladder out, and I've made my incision, but I think pulled the wrong organ out, can someone help me?" Emujo

SERAFEIM
09-19-2014, 09:11 PM
my friend... I am a copier tech about 15 years now.

If I remove units and put them in other machine (the same C451) all it's perfect and printing colors too.

so ..... what do you have to say now ?:mad:

minimerlin
09-19-2014, 09:36 PM
my friend... I am a copier tech about 15 years now.

If I remove units and put them in other machine (the same C451) all it's perfect and printing colors too.

so ..... what do you have to say now ?:mad:
I say...what was the problem that caused you to replace the K IU in the first place? What was the copy quality like before the unit was changed? I have the feeling we are not being told the full story here. :p

emujo
09-19-2014, 09:42 PM
my friend... I am a copier tech about 15 years now.

If I remove units and put them in other machine (the same C451) all it's perfect and printing colors too.

so ..... what do you have to say now ?:mad:

If you really want to hear what I say now, send me a check for my time. Emujo

SERAFEIM
09-19-2014, 11:00 PM
:mad:If you really want to hear what I say now, send me a check for my time. Emujo:mad:

who is this stupid guy ?? an idiot smart ass

minimerlin
09-19-2014, 11:15 PM
:mad:If you really want to hear what I say now, send me a check for my time. Emujo:mad:

who is this stupid guy ?? an idiot smart ass



Well you have just made sure that you will not get any help on this forum!

SERAFEIM
09-20-2014, 08:40 AM
χεστηκα μεγαλε !!!

minimerlin
09-21-2014, 06:29 PM
χεστηκα μεγαλε !!!
And the same to you too!!!:p

habik
09-24-2014, 02:26 PM
Any solution yet?

Have you tried the old Imaging unit from the problem machine in your C451?

SERAFEIM
09-24-2014, 05:06 PM
after a good deep cleaning the machine is ok now !
thanks :)

Synaux
09-25-2014, 03:36 AM
Glad to hear you got it working and everyone play nice! ;)

Custom Search