PDA

View Full Version : bizub 750 mechanical? quality problem


Custom Search


cristian
09-19-2014, 11:13 PM
I have a Bizhub 750 . When i give a single face copy, quality is OK. When i give a front back copy the paper makes on the back side an 1 cm small wave, and into this , no image, as in the picture that i attach. The front is a good quality.Anybody encounter this problem before?26496

copier addict
09-19-2014, 11:46 PM
Is the paper damp?

cristian
09-19-2014, 11:58 PM
Is the paper damp?
Sometimes yes, sometimes no. When is dumping, the paper is dump mostly on A4-R. But now, the paper is exit, but with the quality problem that i mention it

cristian
09-20-2014, 12:11 AM
Is the paper damp?

Yes. I hear a noise, but the paper excluding the wave, has nothing on the edges( the edges are clear) so i can not see where is the problem.

copier addict
09-20-2014, 01:39 AM
Yes. I hear a noise, but the paper excluding the wave, has nothing on the edges( the edges are clear) so i can not see where is the problem.

I was asking if there a lot of moisture in the paper. Humidity.

cristian
09-20-2014, 12:39 PM
I was asking if there a lot of moisture in the paper. Humidity.

Sorry... The paper quality is oK.No moisture.Anyway, i have used 3 types of different paper.
More details:
- before the appearance of the problem i have open the registration sector and put back one of the sensors who has getting out from the position.Immediatelly the paper (A4 R) stopes milimetricaly at the same position,at the end of the fixing corona plate, making a strong fold in exactly same position.I have correct the position of the registration black plate with the two upper screws, and in the end, the paper is passing, but the fold still exist (smaller and not so pronounced) and in the perimeter of this fold the image is completely white.I hear durring the cycle how the paper has an obstacle durring the second pass, but at the front moving edge is clean and without marks, so i can not see where the paper makes a small stop, encountering an obstacle. I have open the doors and push the sensors to be able to see all the way, but can not locate the obstacle.When i put the paper with the fold on the corona, the leading edge is located on the small middle belt before the entrance in the fuser.I presume there is a mechanical setting problem but i can not understand why only in the second pass(for printing the back), due to the fact that the paper use the same way to make the copy of the face and on the back.

Luther
09-20-2014, 02:54 PM
replace the decurling roller in the fixing unit...its a sponge roller...it is only used in face down copies , very common problem

cristian
09-20-2014, 04:31 PM
replace the decurling roller in the fixing unit...its a sponge roller...it is only used in face down copies , very common problem

Uf.Thank you. Could you be more specific? Decurling roller means.... A manual name or code pls.

Luther
09-20-2014, 05:23 PM
Konica Minolta 56AA53071 (http://www.precisionroller.com/56aa53071-for-konica-minolta/part_number.html)http://www.precisionroller.com/img/J7778.th.jpg

cristian
09-20-2014, 06:13 PM
Konica Minolta 56AA53071 (http://www.precisionroller.com/56aa53071-for-konica-minolta/part_number.html)http://www.precisionroller.com/img/J7778.th.jpg


thank you again.

Custom Search