PDA

View Full Version : Fax installation question


Custom Search


Valintine
09-25-2014, 05:17 PM
Hello

I have a customer that has a Bizhub c452 that I bought a fax option for them. When I sent it to them and had a local tech go out to install it the tech told me that I also needed a board that the fax would plug into. He did not know the name of the board or had a part number for it. Does anyone know what this board is called or a part number for it?


Thank you

emujo
09-25-2014, 05:41 PM
You are looking for the MK720 mount kit. PCI expansion board that plugs into the SYS bd. Emujo

Valintine
09-30-2014, 07:44 PM
I just installed the fax in a bizhub c452 in the shop, in the tech rep mode I set the fax and now the fax/ scan button and the user box button do not activate. When I press them I do hear a beep but they do not lite up. I tried reloading the firmware. There are two slots that both have fax written on them. I found a board on the one towards the rear of the machine. I installed the fax board in the other slot. When that did not work I pulled the other board and putting the fax in that one and I tried putting the board in the other slot each time I would get a service code. I would appreciate any thoughts.

CompyTech
09-30-2014, 08:03 PM
I just installed the fax in a bizhub c452 in the shop, in the tech rep mode I set the fax and now the fax/ scan button and the user box button do not activate. When I press them I do hear a beep but they do not lite up. I tried reloading the firmware. There are two slots that both have fax written on them. I found a board on the one towards the rear of the machine. I installed the fax board in the other slot. When that did not work I pulled the other board and putting the fax in that one and I tried putting the board in the other slot each time I would get a service code. I would appreciate any thoughts.

Make sure the HDD is enabled, if not the button simply will not work.

Valintine
09-30-2014, 08:07 PM
Thank you. Any idea why it would have become disabled? I was able to use those buttons yesterday.

blackcat4866
10-01-2014, 12:07 AM
It's sort of a weird KM quirk. The HDD can become unset, disabling fax, scan, or User Boxes. User Box and Fax/Scan buttons only double-beep. One-Touch User Box Registration button is absent from Utility/Counter menu. Barcodes are not printed from BAAN print jobs.

In most cases, all you have to do is "Set" the HDD. =^..^=

Custom Search