PDA

View Full Version : Bizhub 754e...doesn't multitask when hooked up to 3rd party solutions software.


Custom Search


Itsthepaper
10-29-2014, 03:18 PM
Need some help testing an issue, Bizhub 754E while its processing a print job mainly a big job if you go into scan mode the machine has a message that says "know scanning or know copying". While this message shows the machine is unusable does not take in originals "DOES NOT MULTITASK". This machine is hooked up to Dispatcher Pheonix and Equitrac, I've also tried to test and it exhibits the same issue on other bizhub 745e with papercut "DOES NO MULITASK", also tested a machine stand alone without any solutions hooked up to it Bizhub 654E and machine "MULTITASKS FINE".

Could anyone try out MULTITASKING on these machines? All our machines are hooked up to 3rd party solutions, I need some results from stand alone bizhubs 754E models machines.

TEST: send a print job a service manual PDF then while it's processing try going into scan mode and scan something

Note: I've tested this on Bizhub 545e with solutions hooked up and it MULTITASKED FINE.

KMFLT3CH
11-10-2017, 07:34 PM
Sorry to necro an old thread but I am having the same issue with two C754e that were fitted with Equitrac Touchpoint (vendor 2) hardware just last week.

The machines will not allow you to multitask while it is printing out a job. If you press the Menu button while its running a print job, the Copy, Scan/Fax, and User Box buttons are greyed out. Same thing happens even if you are logged into the Equitrac before the print job is sent, still won't let you enter any other modes. It just stares at you with the "Printing" screen until its completed.

Anyone have any fix or know which setting to change?

KMFLT3CH
11-10-2017, 09:10 PM
Here's the fix:

Dip switch 30
HEX 20

Custom Search