PDA

View Full Version : Miscellaneous C224e print issue


Custom Search


emujo
01-20-2015, 10:15 PM
I have a C224e in a small business. MFP is at J6, but we have kept the function version at 4 due to right issues on the print server. Print driver is on a 2012 (not R2) server and shared with multiple Win7(all 64bit) clients. Driver is (and for now, will remain) at 4.1.1.0. MFP has been in place for a little over 10 days. Our 1st call was "not able to hole punch". Looked at the driver on a workstation and discovered that the options and configurations (correct on the server) were not being pushed down to the clients. Items like FS534 w saddle stitch versus correct FS533 with hole punch. The clients do not have printer management permissions so I can't do a "config". Went to look at printer preferences and each time Windows Explorer would crash. Put the MFP at function version 7 and attempted to install a local copy of the 5.1 driver with similar results, windows explorer crashes if I attempt to get the driver config, and, in any app, printer properties will not open, so no choosing staple, punch, 2 sided ect. After chatting with the IT rep one of the other users says "I got no problem" and he's correct everything from the server is pushed out to this client and all is 100%. So after a little more questioning, I find that all the laptops are working great (around 6 or 7 that I looked at) and only the desktops are producing the problem. I get permission to kill the windows firewall for testing, and ta-daa. the driver will now return a correct configuration when queried, but if I go into printer preferences, I still get the "windows explorer has stopped working" error. What service am I missing that would cause the laptops to run fine, but not the desktops??? TIA Emujo

allan
01-20-2015, 10:25 PM
had a problem today on server shared installation changed driver to R2 server version and the explorer crashing stopped and i could configure the driver without problems but that was on a R2 server.

Think it is a driver issue. Are u using ver 5.1.3.0? or go back to the older driver 2.1.2.0

Really annoying thing was when W8 upgraded to W8.1 the drivers also required an update because of a similar crashing problem.

Custom Search