PDA

View Full Version : Konica Minolta C35 intermittent color lines.


Custom Search


progoffice
01-26-2015, 03:52 PM
I'm working on Muratec's version of a Konica Minolta C35. I am getting intermittent color lines (see attachment) when printing and copying. I have already replaced all imaging units, transfer belt, cleaned laser window and most recently replaced the Printer Control Board. Has anybody ever seen this before? :confused::confused::confused: Thanks!

allan
01-26-2015, 04:01 PM
Jip this would keep any tech busy, luckily i had customer with 3 of them. I swopped the lasers to see if i could create the fault on the other machine and after this very lengthily operation both machine was working perfectly. So this must be some or other bad connection somewhere? I did redo all the connectors i could find on the machine but only after the swop the problem was gone.

Had this on two machines. Drove me mad.

progoffice
01-26-2015, 10:24 PM
Thanks for the info. So in your opinion was it just a lose connection somewhere or a bad print head? It looks like quite a job to just reseat a couple connectors and have the problem come back an hour later.

allan
01-27-2015, 05:14 AM
Well I fixed it without replacing a thing, and the lines where everywhere and in all colors and looks just like the ones in your sample. Would come and go at first and then get worse. There is almost nothing left untouched to get the laser removed. I followed the manual the first time just to make sure about the disassembly odder. Takes about an hour and a half per machine so say about 3 hours to get the job done.

I swapped between machines for good measure to see where the problem would pop out. But sure you can try to put it back into the same machine or not remove it at all. let me know if you come right.

Does not make logical sense i was just glade the problem was gone.

Custom Search