PDA

View Full Version : Lexmark XS950de '121.04 Service Fuser Error'


Custom Search


Mark in England
01-31-2015, 11:25 AM
Hi all,

Hoping someone might be able to shine some light on this. I normally do Canon equipment but a supplier in my area has gone bust leaving some customers high and dry for service support so I'm helping out as best I can.

I have one of these XS950de machines which ripped the upper fuser film and so needed a fuser unit replacement. I ordered and fitted a brand new (rather expensive!) fuser unit but the 121.04 error code won't go.

The manual advises me to 'flash the PJL file' and sends me to a link on the Lexmark support site....which is 404 page not found!!

If anyone who knows about this model can throw me any help I'd be really grateful - as would the customer who is a school and have been badly stitched up by the salesman (I know, shock!!).

Many thanks in advance

Mark in England

alinc2016
04-15-2018, 02:53 PM
Hello!
How did you solve this problem?
At Lexmark XS950 I have encountered this problem. I changed the fuser but the machine can not enter the diagnostic menu with the 2 and 6 keys pressed at startup.
In the test menu (keys 3 and 6) I can enter but there I can not delete the error !!

SalesServiceGuy
04-19-2018, 01:54 AM
Introduced before 2011, time to move on and upgrade the customer to whatever current product your company sells.

alinc2016
05-14-2021, 06:20 AM
The 121.04 error problem is solved as follows:
1. Replace the fuser that gave the error with a new one.
2. From the Lexmark x950 enter the mode: Invalid engine mode {a. Turn off the printer.b) Press and hold the 3, 4, and 6buttons simultaneously.c) Turn on the printer.d. Release the buttons after 10 seconds.} ((This mode is used if the machine has invalid code and needs the correct code loaded. After entering this mode, the firmware code can be updated.))
3. Search the Lexmark site for the usbflash.exe file and download it to a laptop or desktop. Download the file: (Enter into invalid engine code and flash the PJL file. Go to support.lexmark.com or copy the following link to your browser:http://downloads.lexmark.com/ webcontent / kbase / downloads / 744_001_00nvm_ver2.zip)
4. Connect the laptop or desktop with a USB cable to the Lexmark x950 that has the error displayed.
5. Start the usbflash.exe utility and load the file 744_001_00nvm_ver2.zip The file will be installed on the device and then the device will restart. After the restart, the error disappeared.

mloudy
05-14-2021, 01:47 PM
I am pretty sure I know the guy that started this thread. If it is the guy I think it is he has retired and is enjoying life.

Mark in England
05-14-2021, 01:58 PM
Just popped in from the beach to type this - yes it's me, fully retired and loving it!

Right, back into the water I go.....


I am pretty sure I know the guy that started this thread. If it is the guy I think it is he has retired and is enjoying life.

Custom Search