PDA

View Full Version : C450 + IC-402 Can't get LDAP to work


Custom Search


itsupportzagat
05-07-2008, 11:07 PM
I'm hoping some experts here can help me out with this. Why I can't get the C450 to use LDAP any longer is beyond me.

What happens is when using a "correctly" configured LDAP server for user searching, I receive an error on the C450 and in the web setup. The web setup has the most detailed error message when clicking on check connection "failed to resolve name in DNS server".

The kicker is I have two BizHub 750s, with the same DNS, WINS, and User accounts and only the C450 is messed up.

I've logged into the Fiery to check its network settings and they appear to be correct. The only thing I haven't tried is a factory reset. Any ideas?

Travis

pepper38_cnd
05-08-2008, 01:50 PM
Any time I have seen a DNS error on the KonicaMinolta product, the problem has been that even though I had manually configured DNS I had left the box checked to Auto retrieve DNS.

Prandstaetter_Markus
05-08-2008, 08:30 PM
I also had a problem like this some time before...on all machines at customer the ldap worked but not on C450.......my problem was solved with firmwareupgrade to V3.05

Custom Search