PDA

View Full Version : Konica c6500 fuser problem


Custom Search


Love Konica
03-17-2015, 07:16 AM
Hi,

I have a case, the color in image is not fair in front and back, I think the reason is the temperature of fuser is not fair. Seem the temperature at center is higher than front and back, and the temperature in back is higher than front. So how can I fix it?

Thanks and best regards.

methogod
03-17-2015, 05:03 PM
bet you lower lamp is broken...

do you get any codes?

Love Konica
03-17-2015, 05:12 PM
bet you lower lamp is broken...

do you get any codes?

No, it have no code. I will try to check lamp, but I don't thing so. Any more ideas, please?

methogod
03-17-2015, 07:45 PM
swap thermostats or thermosters in fuser forget which look at parts book, but if the problem doesn't change the its got the be the lamps or the connections to them... could you be using the wrong voltage lamps....

allan
03-17-2015, 10:16 PM
Did you inspect the unfused image?

Love Konica
03-18-2015, 10:51 AM
Thank you, I will try.

methogod
03-18-2015, 11:08 AM
worn bushing on front or back will cause issues on the edges....

RAI
03-18-2015, 01:48 PM
I would do as methogod says. It's likely worn bushings and you sometimes can't see them till you pull the bearings. They are likely both cracked.

Desert Rat
03-18-2015, 06:34 PM
I happen to run into a broken lower bushing before removing the roller. Once the fuser section was opened up I could feel play on the end of
the roller with the broken bushing. But as long as the fuser section was open I pulled the roller and when I took the bearing out the bushing
fell out in two pieces.
You can check the thermistors on the ends with a meter. Measure the resistance then hold the sensor part in between your fingers and the
display should change. Usually it decreases its resistance. Let go and blow on it and it should come back up. Look for dirt and oil on the lamps
if you pull them out. And you should just to be sure.

Good luck let us know what problem was

DR

Love Konica
03-18-2015, 06:45 PM
Ok, thank all, I busy for next 3 or 4 days, I will check all case and report later. Love you all :D

KM1Amsterdam
03-25-2015, 01:36 AM
Are u using C6500 charging units? They have a full black grip, sometimes C6501 type is used, what a white strip on de grip. They cause uneven color.

How far are drums (%?) Worn drums can cause uneven image.

Can u test with full cmyk pages of YM,MC,YC testpages. Is it in all colors, or just a few/one?

Love Konica
03-27-2015, 11:57 AM
Hi all, I'm back, sorry for my late I so busy in this time.
I haven't check lamp, bushing, sensor but first I find out that Fixing Drive Gear is broken. Do you think it is the reason?
I don't think the reason is drum, charging because when use thick paper, toner in center is adhesive but in 2 rears toner is not adhesive.

Thanks all.

RAI
03-27-2015, 12:20 PM
The fixing drive gear is likely broken because the bushings are toast and the pressure broke the gear. Honestly it takes 15 mins to check what are you waiting for?

KM1Amsterdam
03-27-2015, 12:33 PM
Once mounted a fixing gear the wrong way and it broke. After placing a new gear, a chip of broken geartooth of sticking between 2 teeth of another gear. Making the whole user bounce up and down.

Love Konica
03-27-2015, 12:38 PM
The fixing drive gear is likely broken because the bushings are toast and the pressure broke the gear. Honestly it takes 15 mins to check what are you waiting for?
Thanks, but that my customers said, I have no time to check for him because I starting up a copy shop :D.

Desert Rat
03-27-2015, 03:13 PM
If the toner does not fuse to the page, it is because of a lack of heat or pressure
or both. Check the bushings & replace the gear.

DR

Custom Search