PDA

View Full Version : Need help with Konica 2130


Custom Search


Thinks he's a copy tech
05-15-2008, 01:32 AM
Background: I recently acquired an old Konica 2130, which after a little work has a couple of issues. Before you say it, yes, I know, this is a pretty old machine, but as I will explain, I think it may be worth my time to repair. I actually acquired this free (which happened to be precisely my copy machine budget at the time) off of Craigslist, from a young woman who said that it had been a pretty good, trouble free copier, and that when in use was regularly serviced on a contract. It had been sitting for a year or two in storage, a few hundred miles away, and was recently brought down to her for her use, but while in transit it’s cart rolled on the truck (geez, they left on it’s cart!) and the front of the machine took a hard hit into something. This broke up the upper and lower operation cover housing pretty badly, breaking the power switch and the “door open” lever switches off of their standoffs, along with a few other things. At this point, the machine would not even “light up” when plugged in, so it sat in her garage for a few more months, then, anticipating another move, she gave it to me via Craigslist. She said that she really had gone to printing most things off of her printer anyway and that it was not really something she needed anymore. Not wanting to spend a great deal of money on it myself until it proves itself worthy, and always looking for an interesting challenge , I managed to bandage everything back together without replacing the operations covers (upper and lower) ... if it seems worthy of them at a later date (and I think it will) I will replace them for sure, and I do know them to still be available. The machine now lights up and is functional enough to make one copy before it starts throwing codes, but hey ... it’s one really nice copy!! Incidentally, I have also had it apart enough to see no other obvious damage to anything, particularly electrical components and circuit boards, to clean all of the miscellaneous plastic bits out of everywhere, and to give it a good vacuuming out. The counter on it says it only has 029444 copies on it, and to my (untrained) eye, it looks as though this could be true. It does, however, have a sticker inside the front panel which says “remanufactured with pride in the USA” on it. With the low volume of copying that I do in my business, as well as my limited budget, this could be a real godsend right now if turns out to be repairable and dependable. So, with a great deal of enthusiasm, vast copy machine experience (years ago I successfully refurbished, cleaned, and adjusted an SCM-78, and I have successfully used oodles of other machines) and a repair and parts manual for it off of “JustManuals” for $11.77, here we go! It seems to have two issues left at this point that are possibly related. This is where I would be grateful if some of you could help me out.

Issue 1: As I said, it makes one really good copy! (LOL) When you attempt a second copy, the copy paper out of either feed drawer seems to make it most of the way through the ‘paper feed unit (upper)’ then hang up on the 2nd paper feed unit (which has a big green knob on it, behind the front cover, with the number 3 on the knob (if anyone cares)), leaving the machine stalled with paper looping through the paper feed unit (upper). At this point I either get a J17 code (paper feed jam) or an F43 code (CVR failure). Is this possibly all due to a failing 2nd paper feed clutch?? Any other thoughts?? Would this explain why it works the first time but may be slipping a little then (now warmed up), and not capable of a second copy?

Issue 2: The RADF unit seems to work once or twice, but will then not feed the original in far enough, leaving the bottom of the copy missing, and/or will not fully eject the original, throwing a J63 code ( Delivery Jam). My theory (and wishful thinking, perhaps) is that this could be simply a timing issue related to Issue no. 1, above, and may clear up when issue number 1 is resolved. Thoughts?? Help?? Anybody??

Thanks in advance for your time. I am hoping to make something useful of this since our Cannon PC-25 is starting to have “issues” for the 2nd time in 15 years, and may have to be relinquished to back up status soon. (Gawd, I hate to retire a good copier too soon, I should probably get a manual for this one too) If this 2130 turns out to be repairable and reliable it would probably benefit from a professional servicing sometime in the future, but I don’t want to throw much money at it until I’m sure it’s worth it. Good luck and success to all of you!

copycommerce
05-15-2008, 10:10 AM
"feed clutch" or sinhronization clutch? Try to clean the feed rollers using some type of ethyl alkohol,if its the clutch u need to demagnet it(well i forgot how that was happening i have alot of clutchs and simply change them(mostly for old analog machines from EP series)).

About the RADF well they usualy loves to makes problems while transporting :) Try to put it in some other direction(push it to right and then try a copy).

U said that one copy get out perfect so try the RADF with only one page.If its not getting over so u have issue in the RADF.(mby dirty rollers or some spring is deformed)

Thinks he's a copy tech
05-15-2008, 06:49 PM
[QUOTE=copycommerce;28658]"feed clutch" or sinhronization clutch? Try to clean the feed rollers using some type of ethyl alkohol,if its the clutch u need to demagnet it(well i forgot how that was happening i have alot of clutchs and simply change them(mostly for old analog machines from EP series)).

Are you saying that there is also a "synchronization clutch" which may be at fault here? If so, where is it? Also, with regards to demagnetizing, are you saying that a clutch can malfunction because it is magnetized? If so, will simply replacing the clutch suffice, or do I have to demagnetize something else also? Sorry, this is all very new to me. Thank you very much for your time, you're very kind.

copycommerce
05-16-2008, 09:29 AM
Are you saying that there is also a "synchronization clutch" which may be at fault here?

Yes the old EP machines (from minolta,konica etc.) do have a synchronization clutch and synchronization roll.They are under the imaging modul when you open the machine.My camera isnt here otherwise i was going to make a picture :) a couple of time i was having a problem with copies that not pass by,and there wasnt problem in the moduls or in the fuser.How it work the synchronization roll,when u make a copy it scan the original then due to optical system it transfers it like a charge to the drum,in the same time the blank sheet goes to this syn roll,and waits for a signal,if the clutch is dirty or magnetized the signal comes with delay witch results in jam(no paper passing).
ps:sry for my bad english hope u understud that :D

Thinks he's a copy tech
05-20-2008, 09:44 PM
Copycommerce: Thank you so much for your kindness and help, I am very appreciative. You english is fine, I actually understood everything you said perfectly. I think we may have been referring to the same clutch, it is the one right next to the "toner filter box" behind the back cover. Anyway, I removed this clutch (which took all of 5 minutes) and blew it out with compressed air. This seemed to correct the problem (oddly enough!) with both the RADF unit and paper feed. All worked perfectly for a couple of days, then it started to do it again, so I blew it out again (which fixed it again). A new clutch should be here in the next few days, hopefully this was actually the problem and it isn't just a case of something that likes to be taken apart every few copies (LOL). Anyway, thanks! Machine is working great except for one minor additional issue with the RADF, which has come to my attention since using it daily. I'll cover this in another post though. Best of luck to you and all, and thanks for this forum.:D

Custom Search