PDA

View Full Version : c452 with shadow background


Custom Search


juve
04-17-2015, 09:23 AM
288272882728827can someone give me an idea of what sort of problem I have in this c452 please?it is producing a shodow background as it can be seen in photo.any ideas.

Max
04-17-2015, 10:09 AM
Maybe its my laptop screen but I cant see any shadows. What have u tried so far ?

juve
04-17-2015, 04:47 PM
see this one if it is better?

juve
04-17-2015, 04:55 PM
Maybe its my laptop screen but I cant see any shadows. What have u tried so far ?
we swapped transfer roller,than we swapped laser unit(because there were lines,know lines ok),refreshed firmware,checked all connections which have to do with charging,but the shadow effect remained.

allan
04-17-2015, 05:33 PM
Check to see if the patern looks digital.
Check your TCR level.
Check for P-codes.
Change IU.

EarthKmTech
04-18-2015, 05:58 AM
stupid question, but initialized and done a gradation adjust ?

copier tech
04-18-2015, 01:30 PM
stupid question, but initialized and done a gradation adjust ?

Yeah I would ask the same & what are your image unit lifes on? & using OEM toner?

juve
04-19-2015, 10:58 PM
Yeah I would ask the same & what are your image unit lifes on? & using OEM toner?
yes we made initialisation and gradiation.everything remains the same.regards lifetimes,i will check,but surely I will try to replace I/U's and transfer belt.there are no p codes.tcr level ok.dev unit black is not arcing,no dev spill.

Max
04-20-2015, 10:56 AM
Went to a customer on Friday and they also had some background on the copy. Not as bad as yours but still visible. They are not using oem toner though. I got some proper stuff coming in on Wednesday, will let you know what happens.

juve
04-23-2015, 01:13 PM
went to a customer on friday and they also had some background on the copy. Not as bad as yours but still visible. They are not using oem toner though. I got some proper stuff coming in on wednesday, will let you know what happens.
it seems that problem is solved after replacing c/m/y imaging units.seems ok!

Custom Search