PDA

View Full Version : konica c361 doc feed jam


Custom Search


DOE
05-14-2015, 04:10 AM
have a konica c361 customer says doc feed will work great for months then they will have a day or 2 where it jams time after time and then it runs fine again for a month or 2. i noticed when i was there ir ran good for a while then it started jamming. on 1 sided it would take it about 2 inches out then stop. on double side it would do first side then send it out to far for the tires to pull it back in. if i held my hand there so paper wouldnt come out as far it worked fine. i took plate off that covers exit switch and tires and nothing blocking exit switch, seams to operate fine. it jammed over and over then suddenly worked fine again. any ideas

DOE
05-27-2015, 09:12 PM
KONICA C360
have a konica c360 customer says doc feed will work great for months then they will have a day or 2 where it jams time after time and then it runs fine again for a month or 2. i noticed when i was there ir ran good for a while then it started jamming. on 1 sided it would take it about 2 inches out then stop. on double side it would do first side then send it out to far for the tires to pull it back in. if i held my hand there so paper wouldnt come out as far it worked fine. i took plate off that covers exit switch and tires and nothing blocking exit switch, seams to operate fine. it jammed over and over then suddenly worked fine again. any ideas
customer says doc quit working again for last 2 days. when i was there on 1 sided it would start to exit about 2 inches and stop. on 2 sided it would shoot the paper out to far to be pulled back in for 2nd side. it would make sense that its the exit switch but i took off plate and no dust in there and actuator works as it should. then all of a sudden it worked fine again and did for last week and is doing it again. really need some thoughts on this. thank you in advamce for any ideas

DOE
05-28-2015, 01:28 AM
customer says doc quit working again for last 2 days. When i was there on 1 sided it would start to exit about 2 inches and stop. On 2 sided it would shoot the paper out to far to be pulled back in for 2nd side. It would make sense that its the exit switch but i took off plate and no dust in there and actuator works as it should. Then all of a sudden it worked fine again and did for last week and is doing it again. Really need some thoughts on this. Thank you in advamce for any ideas
sorry this is a konica c360

DOE
06-01-2015, 07:19 PM
sorry this is a konica c360
when i went back to customer who said doc feeder had quit working totally it was working fine when i tried it. i unplugged all connectors and re plugged them in and checked over exit switch again. copier worked for 2 days and then started again(see description of problem in earlier post) i know they know how to operate machine so its not operator error and it happened for me for 10 min while i was there and then started working dine again. it would be alot easier to diagnose problem if it was consistent and i had more experience on these type of machines, have not had any training since konica 7033 and i have to figure out any problems that come up on any model because i am the only tech, managed so far for 22 years thanks in part to you great techs that provide advice and i sure could use some now. thanks

Choclit007
06-01-2015, 07:56 PM
Remove the cover over the feed section (2 front & 2 rear) & check the actuators / sensors - I had to use my file once because the sensors were not triggering properly but that was a while ago...

Bypass the cover interlock & hold the feed section down & watch it feed some pages to see how things look - maybe you can see the problem.
Hint: hold the cover down at front at back where it can rest on the frame - don't bend the middle.

blackcat4866
06-02-2015, 01:11 AM
What jam codes? =^..^=

Custom Search