PDA

View Full Version : Jamming C452 jamming every copy


Custom Search


copier tech
06-07-2015, 10:30 PM
Has anyone got a suggestion for this (see picbelow) a colleague has this jamming issue, so far he's fitted a new fuser unit,fuser drive unit & transfer roller but still every copy jams & z foldsfrom all trays at registration. No P codes or errors (not sure what jam code islogged) bit stuck on what could be causing it!?

29393

jrf
06-08-2015, 07:04 AM
First thing to do is check Jam code in the counter list

minimerlin
06-08-2015, 09:10 AM
Check operation of switchback unit! Looks like the guide may be stuck or solenoid is not working. Other part to check is exit on RH door and the drive gear train for this, just above the fuser.

suomi
06-08-2015, 10:43 AM
Clean>>A0P0 R731 00 Removal guide assy sensor "mirror"
The Sensor below fusing unit is it broken??

D_L_P
06-08-2015, 03:45 PM
Suomi had a good suggestion. A dirty sensor on the dust collector for the reg roller can cause that, and it's usually tech induced. :rolleyes:

copier tech
06-08-2015, 05:16 PM
Thanks for the replies.

The tech has ordered a drive unit! so I'm going back tomorrow to fit it (if all the above suggestions don't work)

emujo
06-08-2015, 05:19 PM
There are also the door locks that can break and cause this...are you resetting the counts on the 2nd x-fer roller when replaced? Emujo

copier tech
06-08-2015, 05:59 PM
Yes always reset the counters. it's recently had a new transfer belt & 2nd x-fer roller too.

I'm hoping its just paper dust on one of the sensors but I expect the tech to have found that in seconds!

907tec
06-08-2015, 07:54 PM
My vote is the pre-reg sensor, just before the paper dust collector. Either disassemble and clean thoroughly, or use some compressed air to clean out that sensor area. Is it throwing J3001 codes?

copier tech
06-11-2015, 07:35 PM
I visited this one yesterday, there's a clicking sound & loads of P-codes (P21, P28, P5)

I cheated the right door & noticed the belt isn't driving!

After stripping the belt drive I found a stripped gear in the belt drive! It's now on order.

Has anyone seen this gear fail? Machine only has around 800k

Custom Search