Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Senior Tech 100+ Posts onlyinnewfoundland's Avatar
    Join Date
    Apr 2013
    Posts
    181
    Rep Power
    17

    Re: IPF 6400 unused for 1.5 years: not working after heads replacement

    Manual says 2836, 2835 codes mean unrecognized printhead. One for left, one for right. 280A is the same deal - something to do with unrecognized head mounted. 2010 is paper skew loading the paper or cutsheet so don't worry about that one.

    Assuming the heads are genuine Canon, you've got a problem with your carriage relay board or the main controller.

    Boards are expensive. Carriage relay, not too bad. I think on this machine due to size, you might have to replace entire carriage - not sure Canon sell the board by itself like they do on 44 and 60 inch variant.

    If it's main controller, make sure you remove the heads first, replace board, update firmware and let it ask for printheads to be installed.

  2. #12
    Technician
    Join Date
    Jan 2019
    Location
    Montpellier
    Posts
    19
    Rep Power
    4

    Re: IPF 6400 unused for 1.5 years: not working after heads replacement

    Quote Originally Posted by Canuck View Post
    I work on these. Sitting for a year, ink has dried in the head(s),purge unit,ink tubes, and cap absorbers probably
    Cap absorbers and heads done. how do I clean the purge unit and ink tubes?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here