Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Jun 2012
    Posts
    16
    Rep Power
    16

    Scan to SMB stops functioning 15 minutes after power cycling machine

    Hey all. I have a Canon IR ADV C5030 that is set to scan to smb. FW installed is 83.68. After rebooting machine, scan to SMB works for approx 15 minutes before it starts to fail with error 801. Unfortunately the device is in a police station and the network is locked down. Also no IT on site to assist. Has anyone encountered this before? It sounds like a network related issue as everything continues to function as normal after the 15 minutes except the scan to SMB function. SMB errors to 801. Any tips/assistance is appreciated. Thanks.

  2. #2
    Service Manager 5,000+ Posts
    Scan to SMB stops functioning 15 minutes after power cycling machine

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    6,788
    Rep Power
    133

    Re: Scan to SMB stops functioning 15 minutes after power cycling machine

    Quote Originally Posted by snyder007 View Post
    Hey all. I have a Canon IR ADV C5030 that is set to scan to smb. FW installed is 83.68. After rebooting machine, scan to SMB works for approx 15 minutes before it starts to fail with error 801. Unfortunately the device is in a police station and the network is locked down. Also no IT on site to assist. Has anyone encountered this before? It sounds like a network related issue as everything continues to function as normal after the 15 minutes except the scan to SMB function. SMB errors to 801. Any tips/assistance is appreciated. Thanks.
    you ARE aware of SMBv1 scanning problems with Win7 & up right?

    you need to give more info on: operating system... network setup etc.

  3. #3
    Technician
    Join Date
    Jun 2012
    Posts
    16
    Rep Power
    16

    Re: Scan to SMB stops functioning 15 minutes after power cycling machine

    Quote Originally Posted by Phil B. View Post
    you ARE aware of SMBv1 scanning problems with Win7 & up right?

    you need to give more info on: operating system... network setup etc.
    I wish I had more information to give. Im remote support. Field tech called me and said he installed special FW to deal with scan to SMB. After installing FW the machine will send SMB files but only for the first 15 minutes after rebooting machine.

  4. #4
    Senior Tech 100+ Posts techandtrader's Avatar
    Join Date
    Jun 2016
    Location
    Oklahoma City OK
    Posts
    182
    Rep Power
    9

    Re: Scan to SMB stops functioning 15 minutes after power cycling machine

    Its probably the software firewall or the hardware firewall.

  5. #5
    Technician
    Join Date
    Jun 2012
    Posts
    16
    Rep Power
    16

    Re: Scan to SMB stops functioning 15 minutes after power cycling machine

    Quote Originally Posted by techandtrader View Post
    Its probably the software firewall or the hardware firewall.
    That is what I was figuring. Seems to be a network device rejecting connections.

  6. #6
    Senior Tech 250+ Posts
    Join Date
    Dec 2015
    Location
    Pooler, GA
    Posts
    279
    Rep Power
    14

    Re: Scan to SMB stops functioning 15 minutes after power cycling machine

    Had a Savin/Ricoh that did this except with email. A network IT person, not the customers IT, found out that the copier was dropping out of the ARP table after 15 minutes. In our case it did not matter what external email server we used it did this. Even the ISP SMTP server did this. We setup a SMTP Relay and it worked fine.

    Hope this helps in some way.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here