Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Jan 2020
    Location
    Greenwood, MS
    Posts
    16
    Rep Power
    1

    Canon 4051 with major issues (Tech paradise)

    I have a Canon 4051 with major issues. Most of the time the copier will give you blank copies, even though the CCD scans the image and when it tries to pull from tray 1 the copier says "preparing to feed" and "printing" but only switches between those two messages while the paper feed unit makes a noise as if it were just initializing, attempting to pull a little, then initializing again but if I select tray 3 to pull my paper from it works with no issue at all. The RCON was just recently replaced but the error still occurs.

    Update: Today I went to customer's location to check on copier and it printed my copies fine from tray 3 but once the message " an object other than the selected paper may be inside the side paper deck. Remove the object to prevent damage to the device" appeared, I decided to perform a DCON and RCON back up, clear, and restore. I turned the copier off and on and when it came to ready and I made a copy it was completely blank. I'm leaning towards DCON for the paper deck message but does anyone have any ideas about the blank image and the feed issue from tray 1?

  2. #2
    Senior Tech 100+ Posts
    Canon 4051 with major issues (Tech paradise)

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    230
    Rep Power
    18

    Re: Canon 4051 with major issues (Tech paradise)

    you checked the paper sensors by pulling out the 1 tray or changing the paper size. Also upgrade the firmware.

  3. #3
    Field Supervisor 500+ Posts roho's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    791
    Rep Power
    32

    Re: Canon 4051 with major issues (Tech paradise)

    Check the developer for a freely rotating drive gear. The gear becomes disengaged with the dev cylinder and while the gear turns the dev does not. That could be the reason for blank prints. I also had one 4051 with a obvious image formation problem and had to change the main controller.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here