Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Technician
    Join Date
    Sep 2020
    Location
    Jamaica
    Posts
    11
    Rep Power
    2

    canon c5535i veryslow doesn't recognize ink

    Hi,

    I have a pretty weird problem but I cannot pin point it.

    Symptom
    Everything looks normal, I am unable to scan.
    Error tells me can't send please send again later

    Symptom2:
    It sometimes doesn't recognize the yellow ink.

    symptom3:
    Extremely slow at times like it would take 20-40 mins to load but when it is loaded it works normal.

    Also I have no options when I use the remote administration page.

  2. #2
    Service Manager 10,000+ Posts
    canon c5535i veryslow doesn't recognize ink

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,319
    Rep Power
    379

    Re: canon c5535i veryslow doesn't recognize ink

    Quote Originally Posted by randyprinter View Post
    Hi,

    I have a pretty weird problem but I cannot pin point it.

    Symptom
    Everything looks normal, I am unable to scan.
    Error tells me can't send please send again later

    Symptom2:
    It sometimes doesn't recognize the yellow ink.

    symptom3:
    Extremely slow at times like it would take 20-40 mins to load but when it is loaded it works normal.

    Also I have no options when I use the remote administration page.

    are you scanning to email... server .. PC folder?

    what OS are they using on the PC/server?

    are they using 3rd party toner?

    what type file are they printing ? Word - PDF?

    are you logging in as ADMIN? for remote access?

    really need more info for us to help

    Phil B. " The Dentist "

  3. #3
    Technician
    Join Date
    Sep 2020
    Location
    Jamaica
    Posts
    11
    Rep Power
    2

    Re: canon c5535i veryslow doesn't recognize ink

    Hi,

    I am scanning to email and smb PC
    Windows server 2012 both is failed
    no 3rd party toner
    printing is okay and so it the copying
    I am logging as administrator

    Quote Originally Posted by Phil B. View Post
    are you scanning to email... server .. PC folder?

    what OS are they using on the PC/server?

    are they using 3rd party toner?

    what type file are they printing ? Word - PDF?

    are you logging in as ADMIN? for remote access?

    really need more info for us to help

    Phil B. " The Dentist "

  4. #4
    Service Manager 10,000+ Posts
    canon c5535i veryslow doesn't recognize ink

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,319
    Rep Power
    379

    Re: canon c5535i veryslow doesn't recognize ink

    Quote Originally Posted by randyprinter View Post
    Hi,

    I am scanning to email and smb PC
    Windows server 2012 both is failed
    no 3rd party toner
    printing is okay and so it the copying
    I am logging as administrator
    try deleting the last winows update..there is a known problem with all brand due to update

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jun 2020
    Location
    Florida
    Posts
    73
    Rep Power
    3

    Re: canon c5535i veryslow doesn't recognize ink

    Quote Originally Posted by Phil B. View Post
    try deleting the last winows update..there is a known problem with all brand due to update
    Could you supply more specific info on this windows update? Or a link to an article on it? If that is the case then I will be having some issues shortly.

  6. #6
    Service Manager 10,000+ Posts
    canon c5535i veryslow doesn't recognize ink

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,319
    Rep Power
    379

    Re: canon c5535i veryslow doesn't recognize ink

    Quote Originally Posted by bret@cos.flag.org View Post
    Could you supply more specific info on this windows update? Or a link to an article on it? If that is the case then I will be having some issues shortly.
    There only about 100 threads here that mention it. OR you could do an internet search for that topic.
    Do your own homework.
    Jeeeez

    Sent from my SM-G960U using Tapatalk

  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Jun 2020
    Location
    Florida
    Posts
    73
    Rep Power
    3

    Re: canon c5535i veryslow doesn't recognize ink

    I did my homework (internet searches) and I don't see anything new or unknown about updates that disable this. All you have to do is to in to Programs and Features, Add/Remove Windows components and enable the SMB 1 server/client again. I've been enabling this on Windows 10 machines for the past 2-3 years.

    Per your comment it seemed there was something new on this. I was just asking if there is something other than that. Didn't mean to get argumentive.

    Thanks.

  8. #8
    Service Manager 10,000+ Posts
    canon c5535i veryslow doesn't recognize ink

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,319
    Rep Power
    379

    Re: canon c5535i veryslow doesn't recognize ink

    Quote Originally Posted by bret@cos.flag.org View Post
    I did my homework (internet searches) and I don't see anything new or unknown about updates that disable this. All you have to do is to in to Programs and Features, Add/Remove Windows components and enable the SMB 1 server/client again. I've been enabling this on Windows 10 machines for the past 2-3 years.

    Per your comment it seemed there was something new on this. I was just asking if there is something other than that. Didn't mean to get argumentive.

    Thanks.
    why do you think MS disabled SMB1?

    ever heard of WANNACRY ransomware? it crawls in via SMB1 https://us-cert.cisa.gov/sites/default/files/FactSheets/NCCIC ICS_FactSheet_WannaCry

    there have been many copier tech companies that have been sued by their clients for re-enabling SMB1

    did you scan CTN for issues with MS updates?

    do what you want I won't interfere any more

  9. #9
    Technician
    Join Date
    Sep 2020
    Location
    Jamaica
    Posts
    11
    Rep Power
    2

    Re: canon c5535i veryslow doesn't recognize ink

    I am 99.9 % sure the update is not related to my issue can anyone help me out

  10. #10
    Trusted Tech 50+ Posts
    Join Date
    Jun 2020
    Location
    Florida
    Posts
    73
    Rep Power
    3

    Re: canon c5535i veryslow doesn't recognize ink

    Assuming you have basic things like you can ping the server that you're trying to scan to from the copier. There is a PING function on the copier. I know you said you could print, but that doesn't necessarily mean you can reach that server you're trying to scan to.

    The version of SMB used by these older copiers is SMB1. If your server is not supporting that, then you won't be able to scan to that server from that copy machine. There are plenty of articles online that give more information on that, if that is the problem.

    Otherwise, assuming those points are fine, the most effective way I've found to set up scanning to SMB is to use the Browse button, and enter the ip address of the server, and then username and password. That will show you the share, which you can then choose and it will fill in the right servername/sharename path. The syntax can be tricky if you don't know how to type it in exactly.

    As for the machine sometimes taking 20+ minutes to boot up, sounds strange, I have no idea about that.

    I know it's been a week, maybe you've already figured it out. If so I'd like to hear about it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here