Results 1 to 9 of 9

Thread: C5250 E020-0391

  1. #1
    Field Supervisor 500+ Posts
    C5250 E020-0391


    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    564
    Rep Power
    31

    C5250 E020-0391

    Have a C5250 that was sitting for awhile, now customer is using it and got a E020-0191. We replaced the Yellow developer then a day later they received E020-0291, so we replaced the magenta developer, now they are getting an E020-0391. It will pass 1 copy then the 2nd copy causes the code. Is it possible all these developers have gone bad or should I be looking at something else.

  2. #2
    Service Manager 5,000+ Posts
    C5250 E020-0391

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    5,957
    Rep Power
    137

    Re: C5250 E020-0391

    Quote Originally Posted by repeatcopiers View Post
    Have a C5250 that was sitting for awhile, now customer is using it and got a E020-0191. We replaced the Yellow developer then a day later they received E020-0291, so we replaced the magenta developer, now they are getting an E020-0391. It will pass 1 copy then the 2nd copy causes the code. Is it possible all these developers have gone bad or should I be looking at something else.

    I would strip out all the drums, dev & ITB clean/vacuum out any stray toner clean the patch sensors check each dev unit turns freely by hand re fit all the parts run auto gradation then run say 50 duplex blank prints see if this helps.

    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  3. #3
    Copier Technician 1,000+ Posts
    C5250 E020-0391

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    1,251
    Rep Power
    121

    Re: C5250 E020-0391

    Quote Originally Posted by repeatcopiers View Post
    Have a C5250 that was sitting for awhile, now customer is using it and got a E020-0191. We replaced the Yellow developer then a day later they received E020-0291, so we replaced the magenta developer, now they are getting an E020-0391. It will pass 1 copy then the 2nd copy causes the code. Is it possible all these developers have gone bad or should I be looking at something else.
    Did you fit new oem dev unit

  4. #4
    Field Supervisor 500+ Posts
    C5250 E020-0391


    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    564
    Rep Power
    31

    Re: C5250 E020-0391

    Quote Originally Posted by copier tech View Post
    I would strip out all the drums, dev & ITB clean/vacuum out any stray toner clean the patch sensors check each dev unit turns freely by hand re fit all the parts run auto gradation then run say 50 duplex blank prints see if this helps.

    Thank you, will try that.

  5. #5
    Field Supervisor 500+ Posts
    C5250 E020-0391


    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    564
    Rep Power
    31

    Re: C5250 E020-0391

    Quote Originally Posted by mga View Post
    Did you fit new oem dev unit
    I used a working developers out of a demo unit I have. The yellow and magenta worked fine and code cleared right away but the cyan did not. Also pulled the cyan toner hopper and found a piece of the mylar was loose and blocking part of the opening. Removed that but still getting same E020-0391.

  6. #6
    CopyTech,MIKE 100+ Posts copytech,mike's Avatar
    Join Date
    Jun 2014
    Location
    Silver Spring MD
    Posts
    128
    Rep Power
    0

    Re: C5250 E020-0391

    Quote Originally Posted by repeatcopiers View Post
    I used a working developers out of a demo unit I have. The yellow and magenta worked fine and code cleared right away but the cyan did not. Also pulled the cyan toner hopper and found a piece of the mylar was loose and blocking part of the opening. Removed that but still getting same E020-0391.
    Sounds like you need a new Cyan Dev unit. I know they are a rippoff and overpriced but you gotta use a new unit. Had a customer use non oem toner once and i was able to save it by putting in correct toner and running sky shots inbetween it coding out. Then rand inset adjust and it was fine. However that was only for blk dev unit. Color might not work. Did you check your toner? Is it Genuine Canon?

  7. #7
    CopyTech,MIKE 100+ Posts copytech,mike's Avatar
    Join Date
    Jun 2014
    Location
    Silver Spring MD
    Posts
    128
    Rep Power
    0

    Re: C5250 E020-0391

    Quote Originally Posted by repeatcopiers View Post
    Have a C5250 that was sitting for awhile, now customer is using it and got a E020-0191. We replaced the Yellow developer then a day later they received E020-0291, so we replaced the magenta developer, now they are getting an E020-0391. It will pass 1 copy then the 2nd copy causes the code. Is it possible all these developers have gone bad or should I be looking at something else.
    It has bad toner. Dont think you have 4 bad dev units. Try fresh toner. Run as many color copies as you can. Get that fresh toner pumping. You can also clear the dev counters and run the install inset. Did aftermarket toner get put in this machine?

  8. #8
    Field Supervisor 500+ Posts
    C5250 E020-0391


    Join Date
    Sep 2008
    Location
    Lewisville
    Posts
    564
    Rep Power
    31

    Re: C5250 E020-0391

    Quote Originally Posted by copytech,mike View Post
    Sounds like you need a new Cyan Dev unit. I know they are a rippoff and overpriced but you gotta use a new unit. Had a customer use non oem toner once and i was able to save it by putting in correct toner and running sky shots inbetween it coding out. Then rand inset adjust and it was fine. However that was only for blk dev unit. Color might not work. Did you check your toner? Is it Genuine Canon?
    New cyan developer did the job, thanks for your help.

  9. #9
    CopyTech,MIKE 100+ Posts copytech,mike's Avatar
    Join Date
    Jun 2014
    Location
    Silver Spring MD
    Posts
    128
    Rep Power
    0

    Re: C5250 E020-0391

    Quote Originally Posted by repeatcopiers View Post
    New cyan developer did the job, thanks for your help.
    Good job!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here