Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: imagepress c700

  1. #1
    Technician
    Join Date
    Sep 2021
    Location
    Karachi
    Posts
    10
    Rep Power
    1

    Wink imagepress c700

    hi everyone good afternoon

    i am facing front side light copy i change complete image formation drum unit/dev unit/charge assemble/pri transfer assembly and transfer belt unit
    but problem still same if some one encounter this problem plz give me advise.
    see attacment
    Attached Images Attached Images

  2. #2
    teacher-guide-expert-guru 2,500+ Posts
    imagepress c700

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,845
    Rep Power
    100

    Re: imagepress c700

    Clean patch sensors and drum encoders.



    Capture.jpg

    Capture.jpg
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Dec 2020
    Location
    Beirut
    Posts
    128
    Rep Power
    3

    Re: imagepress c700

    Hello, encoder doest cause such problems.

    First is the problem only on black ?

    If yes , then print Grid-Adj , if issue is not visible then its a laser issue.

    If it is visible , check the primary transfer roller under the itb , check its bushings and try replacing it .



    Sent from my MAR-LX1A using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here