Thanks Thanks:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Service Manager 5,000+ Posts
    Canon c5235 Registration

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    7,475
    Rep Power
    180

    Re: Canon c5235 Registration

    Try running REG CLR in service mode level 2.
    Copier > Function > Clear > REG-CLR.

    Also check the patch sensor cover is moving freely, or simply remove it.
    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  2. #12
    Technician
    Join Date
    Jun 2019
    Location
    Terrace BC
    Posts
    49
    Rep Power
    10

    Re: Canon c5235 Registration

    to clarify: the gaps/issue is at the bottom of the page, so from the front of the copier?

    if its recently received...my guess would be drums, itb, or a bent frame but you have already replaced the itb assy.

    do the color lines on the grid crisscross in any way or just shows up separate?

  3. #13
    Senior Tech 250+ Posts
    Canon c5235 Registration

    MunsterTech's Avatar
    Join Date
    Sep 2014
    Location
    limerick
    Posts
    372
    Rep Power
    24

    Re: Canon c5235 Registration

    Is the patch sensor shutter actually moving? The solenoid actuates but the shutter can stick
    due to the plastic nipple breaking off.

  4. #14
    Technician
    Join Date
    May 2012
    Location
    lima
    Posts
    32
    Rep Power
    24

    Re: Canon c5235 Registration

    Hello again with everyone. It turned out the problem was the HDD. We changed it again with a working one and it worked fine. Physically everything recommended was ok


    Sent from my iPhone using Tapatalk

  5. #15
    Service Manager 5,000+ Posts
    Canon c5235 Registration

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    7,475
    Rep Power
    180

    Re: Canon c5235 Registration

    Quote Originally Posted by jvga2010 View Post
    Hello again with everyone. It turned out the problem was the HDD. We changed it again with a working one and it worked fine. Physically everything recommended was ok


    Sent from my iPhone using Tapatalk

    Interesting, never see an HDD cause a print registration issues on a Canon.
    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  6. #16
    Tech Specialist 1,000+ Posts Canuck's Avatar
    Join Date
    Nov 2007
    Location
    Southwestern Ontario
    Posts
    1,714
    Rep Power
    63

    Re: Canon c5235 Registration

    Quote Originally Posted by copier tech View Post

    Interesting, never see an HDD cause a print registration issues on a Canon.
    Me neither. Only if it had corrupt firmware that a formatting and re-flashing would cure.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here