Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Banned User
    Join Date
    Feb 2022
    Posts
    21
    Rep Power
    0

    [Canon 5550i] images problem

    KakaoTalk_20240301_150410674.jpg

    The left side is a normal machine, and the right side is a problem machine.

    This is chart number 10 on the test page, and it appears as if there is fog.

    It's an automatic color correction pattern, but it seems like the 4 colors of black appear as blue.



    Things I've tried

    4-color drum replacement,
    Patch sensor inspection
    Developer BK, C replacement
    Toner is not provided and the same toner is used as the left pattern machine.

  2. #2
    teacher-guide-expert-guru 2,500+ Posts
    [Canon 5550i] images problem

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,948
    Rep Power
    106

    Re: [Canon 5550i] images problem

    Can you post a pic of PG-10 from service mode please.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  3. #3
    Banned User
    Join Date
    Feb 2022
    Posts
    21
    Rep Power
    0

    Re: [Canon 5550i] images problem

    1709451854345.jpg
    Thank you for your answer
    This is test page 10.
    The middle is the original,
    adjust - hv-tr 2tr off

    Left is -100
    If the right side is + 100.

  4. #4
    teacher-guide-expert-guru 2,500+ Posts
    [Canon 5550i] images problem

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,948
    Rep Power
    106

    Re: [Canon 5550i] images problem

    Is the image on ITB ok?
    the sec.transfer roller could be causing problems.
    If it's not ok:
    Try replacing the dc from another device.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


  5. #5
    Banned User
    Join Date
    Feb 2022
    Posts
    21
    Rep Power
    0

    Re: [Canon 5550i] images problem

    thank you for the answer.
    I tried replacing the belt Assy, but the symptom is the same, so I will check DC.

  6. #6
    teacher-guide-expert-guru 2,500+ Posts
    [Canon 5550i] images problem

    zoraldinho's Avatar
    Join Date
    Mar 2008
    Location
    SVN
    Posts
    4,948
    Rep Power
    106

    Re: [Canon 5550i] images problem

    Quote Originally Posted by tjrtkdqja123 View Post
    thank you for the answer.
    I tried replacing the belt Assy, but the symptom is the same, so I will check DC.

    I didn't tell you to change the transfer belt. Check the image quality on itb! If it is ok, replace the sec transfer roller.
    Practice makes perfect
    If it ain't broke, don't fix it
    A picture is worth a thousand words
    If you want something done right, you have to do it yourself


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here