Thanks Thanks:  0
Dislikes Dislikes:  0
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: IR3235 Canon

  1. #21
    Lead Service Technician 1,000+ Posts mrfixit51's Avatar
    Join Date
    Oct 2008
    Location
    Davenport, Iowa
    Posts
    1,975
    Rep Power
    45
    Quote Originally Posted by Atta View Post
    Do you think I shuld go ahead and change the main board? I want to be sure of it before i will the company to buy it.

    thanks .........
    let me hear from you soon.
    I would verify 2 things,,, try the shorting of the 2 pins as shown in the previous messages from Teckat, and verify that the J2006 pin 1 on the Main Controller has the 3 volts present. If you have tried those 2 things, then go for the board...

  2. #22
    Service Manager 10,000+ Posts
    IR3235 Canon

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    16,021
    Rep Power
    234
    Quote Originally Posted by Atta View Post
    Nice ideas, I've not done any upgrade on the copier(ir3235 canon) the display panel is s okay.Now when you put it ON the main power light comes on but the system don't warmup or startup, you don't hear any sound nor movement of the parts as it does anything you put the system ON.
    Please the system is ir3235. Do you think I shuld go ahead and change the main board? I want to be sure of it before i will the company to buy it.

    thanks .........
    let me hear from you soon.


    what happened to your standby light coming on ??
    now u say the power light comes on ??

    how did that change ???

    Did u check the DC voltages on DC Controller
    ?????

    the shorting of the 2 pins procedure must be followed in order on post !!!
    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  3. #23
    Technician
    Join Date
    Jul 2010
    Location
    Accra
    Posts
    26
    Rep Power
    21
    Well, I think I had it wrong with the standby light it's suppose to be the power ON light instead. sorry for the wrong information the machine don't even start for you to do the post procedure. The power light comes ON on the panel and that's the only thing you see when the unit is switched ON.
    I tried the ir3235 main board on the ir3225 machine it behaved the same way only the power ON light comes on. But as i told you i'm yet to tried the ir3225 main board on the ir3235 machine to confirm my trouble shooting on the faulty copier.Hope you will forgive me for the wrong info given earlier

    Thanks.
    reagards hope to hear from you soon.

  4. #24
    Senior Tech 100+ Posts
    IR3235 Canon

    Iommanxman's Avatar
    Join Date
    Aug 2009
    Location
    Douglas, Isle of Man, UK
    Posts
    181
    Rep Power
    0
    Quote Originally Posted by Atta View Post
    Well, I think I had it wrong with the standby light it's suppose to be the power ON light instead. sorry for the wrong information the machine don't even start for you to do the post procedure. The power light comes ON on the panel and that's the only thing you see when the unit is switched ON.
    I tried the ir3235 main board on the ir3225 machine it behaved the same way only the power ON light comes on. But as i told you i'm yet to tried the ir3225 main board on the ir3235 machine to confirm my trouble shooting on the faulty copier.Hope you will forgive me for the wrong info given earlier

    Thanks.
    reagards hope to hear from you soon.

    Have you tried booting the machine up without the 1 of the RAM chips installed yet?

  5. #25
    Service Manager 10,000+ Posts
    IR3235 Canon

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    16,021
    Rep Power
    234
    Quote Originally Posted by Atta View Post
    Well, I think I had it wrong with the standby light it's suppose to be the power ON light instead. sorry for the wrong information the machine don't even start for you to do the post procedure. The power light comes ON on the panel and that's the only thing you see when the unit is switched ON.
    I tried the ir3235 main board on the ir3225 machine it behaved the same way only the power ON light comes on. But as i told you i'm yet to tried the ir3225 main board on the ir3235 machine to confirm my trouble shooting on the faulty copier.Hope you will forgive me for the wrong info given earlier

    Thanks.
    reagards hope to hear from you soon.

    u can't swap those Main Pcb's they are different with different part numbers
    FM4-1247-000=iR3235 Series (40ppm)
    FM4-1245-000=iR3225 Series (25ppm)

    try and swap the control panel/ it is the same

    also if u have installed a Fax on 3225, disconnect it / then power up 3225
    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  6. #26
    Technician
    Join Date
    Jul 2010
    Location
    Accra
    Posts
    26
    Rep Power
    21
    I used the memory of the ir3225 for that but didn't boot. the ON light just stays on and nothings moves no sound at all.

    thanks

  7. #27
    Technician
    Join Date
    Jul 2010
    Location
    Accra
    Posts
    26
    Rep Power
    21
    I used the memory of the ir3225 for that but didn't boot. the ON light just stays on and nothings moves no sound at all.

    thanks

  8. #28
    Technician
    Join Date
    Jul 2010
    Location
    Accra
    Posts
    26
    Rep Power
    21
    I will swap the display panels for us to see the out come.
    thanks

  9. #29
    Senior Tech 100+ Posts
    IR3235 Canon

    Iommanxman's Avatar
    Join Date
    Aug 2009
    Location
    Douglas, Isle of Man, UK
    Posts
    181
    Rep Power
    0
    Dear oh dear. Seems quite serious. Might sound silly but have you tried unplugging the hard drive. Seems wierd that you get nothing. No boot would indicate something with connection to the boot rom. There is a UFO for this model which states that the machine will not boot. And it instructs you to replace the main controller pcb to resolve it. But as mentioned by teckat you have to get the right main controller that particular model. Good Luck!

  10. #30
    Lead Service Technician 1,000+ Posts mrfixit51's Avatar
    Join Date
    Oct 2008
    Location
    Davenport, Iowa
    Posts
    1,975
    Rep Power
    45
    My bad main controller symptoms were exactly the same, green light on, the only indication that the copier was plugged in and turned on. Nothing followed the switching on except the green light. I tried the shorting of the pins, no change, I verified the all night power supply was providing the 3 volts to the main controller. No motors, no fans, no nuttin'...

    After the main controller gets the 3 volts established, it sends a signal out to the low voltage power supply to send voltages out to the rest of the copier. No signal sent out to the power supplies creates the dead machine...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here