Results 1 to 4 of 4
  1. #1
    Senior Tech 100+ Posts niyaskarimba's Avatar
    Join Date
    Sep 2014
    Posts
    107
    Rep Power
    0

    Kyocera km 5050 scan to server not working properly

    Dear All,
    One of our client having SMB scanning issue (it works only some times),if we restarts it works for some times & after that send error 2101.

    But the same server they connected Taskalfa 5500i & Taskalfa 3051i it works fine with out any issue & they did not do any changes on the server.

    Only issue for KM 5050 Machine intermittendly it fails scanning not only for one KM 5050 almost 6+ machines form different sites & is configured to the same server only.

    Server Version:Windows Server 2016 Version 1607

    Thanks in Advance

  2. #2
    Senior Tech 100+ Posts
    Join Date
    Sep 2009
    Posts
    233
    Rep Power
    31

    Re: Kyocera km 5050 scan to server not working properly

    Oh boy is that an oldie. It seems to me that Kyocera helpdesk had me do this in the path once and it worked.

    Hostname: computer name
    path: /sharefolder :445

    not sure if it was a forward or backslash or of the space before :445 or not. Might be worth a shot. This was quite some time ago though. I personally have a kyo at home of roughly the same vintage. I can't get it to smb scan anymore to save my soul. Still scans ftp without a hitch though.
    Sex with my wife is like driving a Ferarri at 190 m.p.h.
    Yeah, I don't get to do that either


    My luck they will bury me with a winning lottery ticket in my pants pocket

  3. #3
    Service Manager 2,500+ Posts
    Kyocera km 5050 scan to server not working properly

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    3,213
    Rep Power
    109

    Re: Kyocera km 5050 scan to server not working properly

    That's a very old box. It's not gonna do SMB scan because it's been disabled on windows and most other systems.

  4. #4
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    7,565
    Rep Power
    109

    Re: Kyocera km 5050 scan to server not working properly

    You using hostname or ipaddress? change to ipaddress

    also add domain name

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here