Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2021
    Location
    Wellington
    Posts
    1
    Rep Power
    0

    Exclamation RISO RP3700 blank lines through image via USB only

    Hi Guys,

    I am having an issue with my RISO RP3700.

    When creating masters via the inbuilt scanner the prints produced are clean however when I print from my laptop via USB I get small blank (white) lines through the print. Some have suggested in other forum posts this may be a printer head issue however due to the clean scanner bed masters/prints I think its more likely a software/driver issue.

    Any help or troubleshooting advice would be greatly apprecited.

    Cheers

    - C

  2. #2
    Field Supervisor 500+ Posts
    RISO RP3700 blank lines through image via USB only

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    621
    Rep Power
    42

    Re: RISO RP3700 blank lines through image via USB only

    Quote Originally Posted by ThiccPoetry View Post
    Hi Guys,

    I am having an issue with my RISO RP3700.

    When creating masters via the inbuilt scanner the prints produced are clean however when I print from my laptop via USB I get small blank (white) lines through the print. Some have suggested in other forum posts this may be a printer head issue however due to the clean scanner bed masters/prints I think its more likely a software/driver issue.

    Any help or troubleshooting advice would be greatly apprecited.

    Cheers

    - C
    hi, I think they are two ways of printing with clearly different settings. Have you tried with print adjustments in the driver as you mentioned? A bit old duplicator. What are the conditions of the drum, ink?

  3. #3
    Service Manager 10,000+ Posts
    RISO RP3700 blank lines through image via USB only

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,238
    Rep Power
    376

    Re: RISO RP3700 blank lines through image via USB only

    Quote Originally Posted by ThiccPoetry View Post
    Hi Guys,

    I am having an issue with my RISO RP3700.

    When creating masters via the inbuilt scanner the prints produced are clean however when I print from my laptop via USB I get small blank (white) lines through the print. Some have suggested in other forum posts this may be a printer head issue however due to the clean scanner bed masters/prints I think its more likely a software/driver issue.

    Any help or troubleshooting advice would be greatly apprecited.

    Cheers

    - C
    what OS on your laptop?

    if win10 delete the last update and use PCL6 driver.

    upload PDF's of the problem. check the faq for attaching images: https://www.copytechnet.com/forums/f...b3_attachments

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here