Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Feb 2015
    Location
    Belgradw
    Posts
    14
    Rep Power
    14

    MZ 770 Master problem

    Regards,
    I have a problem with Riso MZ 770
    When you create a master leaves behind a mild black lines. The same is true when the master of scener4-2-2015 13-45-40.jpg or PC.
    Does anyone know what this could be? example putting in the image.
    Thank you in advance

  2. #2
    Not a service manager 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,944
    Rep Power
    92

    Re: MZ 770 Master problem

    That is weird. I've never seen that before.
    Still, I have a couple of general purpose suggestions if you want.
    First of all, try resetting the machine. Do that by turning the machine off, then press the "Reset" key on the right hand side of the operator panel while turning the machine on, and continue to hold the key down for a little while (ten seconds is plenty of time, but it is easier for me to listen to the sounds the motors make as the machine starts up and release the "Reset" key when they get quieter). That procedure takes care of some problems, especially if there are unexpected disruptions to the power your local utility supplies (energetic storms, nearby construction, that sort of thing).
    If that doesn't work, you might want to get a new box of master material, and replace the master roll in the machine with one out of the box. That might be more important if you get your master material from a place other than an authorized Riso distributor. Take a really close look at the master roll in the machine first to check if you can see that pattern on the shiny part before you do that, though.
    Well, I hope there is something you can use here.

  3. #3
    Technician
    Join Date
    Feb 2015
    Location
    Belgradw
    Posts
    14
    Rep Power
    14

    Re: MZ 770 Master problem

    I tried to replace another master roll. But has no effect.
    I am an engineer. It's my machine with my customers. I've delivered the original master roll. Electricity is good. But two months ago had a problem with electricity (low voltage in el. Network). Approximately then the problems started. I'll try to do the reset.
    Thank you very much for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here