Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,744
    Rep Power
    42

    Re: Constant cleaning then misprint error during print jobs

    Replaced the pickup motor, it was no help. Still working on it.

    Then again, here's the thing...

    Once I got the old motor out, I compared it to the new one, which was actually a "refurb". When I was ready to put it back in, I realized I didn't know for sure which was which. I THINK I put the right one in, but I don't know for sure. This call is gonna drive me nuts for the rest of my life.

  2. #12
    Field Supervisor 1,000+ Posts subaro's Avatar
    Join Date
    Oct 2010
    Posts
    1,129
    Rep Power
    36

    Re: Constant cleaning then misprint error during print jobs

    Quote Originally Posted by theengel View Post
    Replaced the pickup motor, it was no help. Still working on it.



    Once I got the old motor out, I compared it to the new one, which was actually a "refurb". When I was ready to put it back in, I realized I didn't know for sure which was which. I THINK I put the right one in, but I don't know for sure. This call is gonna drive me nuts for the rest of my life.

    After so many of the above, a permanent fine tip marker, red and black is a must have and i use it or at least is getting better at it now and therefore less of the ' now which one is it '. I would say almost none in the last couple months.
    THE ONLY THING FOR EVIL TO TRIUMPH IS FOR GOOD MEN TO DO NOTHING..........edmund burke

  3. #13
    Senior Tech 100+ Posts
    Join Date
    Jun 2012
    Posts
    142
    Rep Power
    0

    Re: Constant cleaning then misprint error during print jobs

    Any idea or solution? I have here machine with this problem.

  4. #14
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,744
    Rep Power
    42

    Re: Constant cleaning then misprint error during print jobs

    This ended up being the feed roller. I had bought generic ones, and when I compared the two, I noticed that the after market were just a hair smaller--the rubber on them was a little thinner. That difference was just enough to cause occasional jams because the 1-1 rotation of the feed shaft is smaller. Since then, I started using OEM

    BUT - recently, I ordered more aftermarket rollers... giving them another chance. I've been using them for almost a year, and no problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here