Results 1 to 6 of 6
  1. #1
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,755
    Rep Power
    42

    Designjet Z6600 24:10 & 79 error

    I've got a designjet 6600 60" that started with a 24:10 error. The light cyan (why does this printer have a light cyan but no cyan) bag had busted. The air tubes had no substantial ink in them, and the ink tubes look filled--no air bubbles in them. I went to the service menu and ran the "recover broken bag". It came up with a 79:04 error. When I took all the ink ctgs out and do the same thing, I get a 26.0.10 error (attached pic).

    Could it be that I HAVE to run the "clean air tubes" and "refill ink tubes"? I don't want to get the dummy ctgs and priming printheads if I don't have to and if it's not going to fix the problem.
    .
    Any help would be appreciated.

    IMG_2356.jpg

  2. #2
    Field Supervisor 500+ Posts
    Designjet Z6600 24:10 & 79 error

    Kiran Otter's Avatar
    Join Date
    Dec 2013
    Posts
    717
    Rep Power
    26

    Re: Designjet Z6600 24:10 & 79 error

    I'd say if you don't see ink in the air lines, or ink coming from both ports on the cartridge, you might have a bad ISS PCB and not an actual broken bag. Especially given the error you're getting trying to attempt the broken bag recovery.

    Kiran

  3. #3
    Field Supervisor 500+ Posts
    Designjet Z6600 24:10 & 79 error

    Kiran Otter's Avatar
    Join Date
    Dec 2013
    Posts
    717
    Rep Power
    26

    Re: Designjet Z6600 24:10 & 79 error

    I also wanted to mention that a EEROM reset might get you back on track. I fought with a Z6200 over a broken bag situation (that wasn't a broken bag) and finally did a EEROM reset and got around it. It wanted to do a tube priming but since they were already primed, it just sort of went through the motions and nothing really happened.

    Kiran

  4. #4
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,755
    Rep Power
    42

    Re: Designjet Z6600 24:10 & 79 error

    Thanks, Kiran. The cyan bag WAS broken. It did leak a little. By the time I'd gotten there, they had already replaced it. So I checked to make sure the new one is good and checked the lines, and everything looked promising. Until I tried the reset.

  5. #5
    Field Supervisor 500+ Posts
    Designjet Z6600 24:10 & 79 error

    Kiran Otter's Avatar
    Join Date
    Dec 2013
    Posts
    717
    Rep Power
    26

    Re: Designjet Z6600 24:10 & 79 error

    Ah, alright. You don't have to do the air tube cleaning; even if you see a little ink just lie to it and tell it they're clean. The 26.x:01 just means there's a bad contact with an ink cartridge. I find sometimes you have to push the cartridge in, while also pushing the receiver in from the back and sort of grind them together to make a good contact. If it keeps giving that error, you could replace the ISS to cartridge cable. But I would try another cartridge first. Make sure no ink has leaked onto the ISS PCAs or connectors.

    If you can't get by it, try the EEROM reset. The manual actually says the printer will know the tubes have been primed. It didn't on Z6200 I dealt with.

    Kiran

  6. #6
    Service Manager 1,000+ Posts theengel's Avatar
    Join Date
    Nov 2011
    Location
    North Bend
    Posts
    1,755
    Rep Power
    42

    Re: Designjet Z6600 24:10 & 79 error

    EEROM took care of it.

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here