Results 1 to 7 of 7
  1. #1
    Senior Tech 250+ Posts
    Join Date
    Oct 2009
    Posts
    312
    Rep Power
    26

    LJ 700 M712, background, bias-looking issue...

    Machine has severe background/banding issues... Not entirely sure, but seems to go away when the "old" (empty) toner cartridge is installed back in the machine, but I tried TWO OEM cartridges and they both did the same thing. Yet, the old cartridge does not have the banding issues (see samples). Wondering if anyone has seen this problem being caused by a bad HVT assembly or (somehow) defective bias contacts to the cartridge? I looked at all the contacts on the frame and they appear to be OK.

    Thanks in advance!
    OC
    Attached Images Attached Images

  2. #2
    Service Manager 10,000+ Posts
    LJ 700 M712, background, bias-looking issue...

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    10,887
    Rep Power
    259

    Re: LJ 700 M712, background, bias-looking issue...

    Quote Originally Posted by Oystercopy View Post
    Machine has severe background/banding issues... Not entirely sure, but seems to go away when the "old" (empty) toner cartridge is installed back in the machine, but I tried TWO OEM cartridges and they both did the same thing. Yet, the old cartridge does not have the banding issues (see samples). Wondering if anyone has seen this problem being caused by a bad HVT assembly or (somehow) defective bias contacts to the cartridge? I looked at all the contacts on the frame and they appear to be OK.

    Thanks in advance!
    OC
    man those examples are WAY too small to be able to read.. scan the copies into pdf format and upload.

    did you run the color calibration after putting the new toners in?

    are they genuine oem carts? 3rd party toners are very ify in HP units.

    be sure NOT to update the firmware due to newer firmware will not allow 3rd party toners to be used.

  3. #3
    Senior Tech 250+ Posts
    Join Date
    Oct 2009
    Posts
    312
    Rep Power
    26

    Re: LJ 700 M712, background, bias-looking issue...

    Quote Originally Posted by Phil B. View Post
    man those examples are WAY too small to be able to read.. scan the copies into pdf format and upload.

    did you run the color calibration after putting the new toners in?

    are they genuine oem carts? 3rd party toners are very ify in HP units.

    be sure NOT to update the firmware due to newer firmware will not allow 3rd party toners to be used.
    My posts referenced that they were both OEM cartridges Phil, so no generics being used.
    Attached Files Attached Files

  4. #4
    Service Manager 1,000+ Posts
    LJ 700 M712, background, bias-looking issue...

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    2,379
    Rep Power
    85

    Re: LJ 700 M712, background, bias-looking issue...

    This model has a self contained cartridge with drum, PCR, ect.

    It's not necessarily bad toner but the cartridge is defective. Replace with new.

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Oct 2009
    Posts
    312
    Rep Power
    26

    Re: LJ 700 M712, background, bias-looking issue...

    Quote Originally Posted by BillyCarpenter View Post
    This model has a self contained cartridge with drum, PCR, ect.

    It's not necessarily bad toner but the cartridge is defective. Replace with new.
    2 brand new oem cartridges were installed.. People are not reading tonight😉😉

  6. #6
    Service Manager 1,000+ Posts
    LJ 700 M712, background, bias-looking issue...

    BillyCarpenter's Avatar
    Join Date
    Aug 2020
    Location
    Long Beach, Mississippi
    Posts
    2,379
    Rep Power
    85

    Re: LJ 700 M712, background, bias-looking issue...

    Quote Originally Posted by Oystercopy View Post
    2 brand new oem cartridges were installed.. People are not reading tonight����

    But the old cartridge works? How do you explain that? Weird. Oh well....


    Sorry, I did miss the part about 2 carts.

  7. #7
    Senior Tech 250+ Posts
    Join Date
    Oct 2009
    Posts
    312
    Rep Power
    26

    Re: LJ 700 M712, background, bias-looking issue...

    Here's a pic of the original problem with background, that is, if the system will let me upload it!

    Never mind, the system is having issues uploading docs, tried two browsers.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here