Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    174
    Rep Power
    35

    Di 470 C0510 (Upper heat temp trouble)

    Hi Guys

    Just browsing and thought i would post quick fault.

    DI470 code C0510. I know what the manual says... has been an on-going problem for a while now. Have rebuilt the fuser a awhile ago. Fault has come back numerous times, each time we clean thermistors, etc , shutdown and reboot, etc. Yesterday fault came back cleaned all thermistors. Considering changing the "A" board. and changing the fuser from another DI470. Any other input appreciated. Back to see the copier on Tuesday.

  2. #2
    Field Supervisor 500+ Posts
    Di 470 C0510 (Upper heat temp trouble)

    minimerlin's Avatar
    Join Date
    Nov 2007
    Location
    Scottish Highlands
    Posts
    851
    Rep Power
    44
    Have you tried checking the connectors at the rear of the fuser unit and on the machine. Also look for dry joints on the power supplies.

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    174
    Rep Power
    35
    havn't done an in-depth check yet. Typical client, put the copier in a cupboard, leave heaps of space for the copier tech to work on - not.

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Apr 2007
    Posts
    183
    Rep Power
    36
    Quote Originally Posted by Downunder View Post
    havn't done an in-depth check yet. Typical client, put the copier in a cupboard, leave heaps of space for the copier tech to work on - not.
    Try swapping the fuser unit out with another one to eliminate something in the fuser being the problem before replacing boards. Had one instance where the wire for the lamp was fraying beneath the insulation. Wasted alot of time changing sensors and boards. BTW, did continuity check on lamp and visual check of lamp going off/on, still didn't catch the frayed wiring.

  5. #5
    Service Manager 1,000+ Posts
    Di 470 C0510 (Upper heat temp trouble)

    nmfaxman's Avatar
    Join Date
    Feb 2008
    Location
    Albuquerque
    Posts
    1,706
    Rep Power
    68
    Sounds like lots of room to breathe ___NOT.
    Ventilation is in the back and needs 4" minimum space behind to keep cool.
    Move it into a well ventilated room and run it.
    Remove the ozone filters and blow them out or replace them.
    If I break out in a serious sweat while woring on the machine, the machine is not ventilating properly.
    Good luck.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Aug 2007
    Posts
    174
    Rep Power
    35
    Cheers. The fraying of the lamp wire is because of the drive belt at the back of fuser drive. There was a mod for this, a bracket which screws onto the back of the fuser which shielded the wires.

    Will replace the filters, etc. Not sure if there was a firmware update for this.

    thanks guys.

  7. #7
    Junior Member
    Join Date
    May 2012
    Location
    Orange farm, Gauteng
    Posts
    5
    Rep Power
    0

    Re: Di 470 C0510 (Upper heat temp trouble)

    hi, i just want to find out on how can i reset c0500

    thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here