Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2010
    Posts
    68
    Rep Power
    28

    Bizhub 361 - Missing image on portion when making copy

    Bizhub 361 - Missing image on portion when making copy only (see copy on glass pdf file).
    Done following items:
    - Clean mirrors, reflector, CCD lens (no different)
    - Replace CCD lens from known good unit (still no good).
    - Replace expl. lamp from known good unit (still no good).
    - Replace AC Inverter board from known good unit (still no good).
    Print is ok (see print pdf file
    Help please.
    Attached Files Attached Files

  2. #2
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,396
    Rep Power
    152

    Re: Bizhub 361 - Missing image on portion when making copy

    Print a halftone then scan that.
    Scan it into the same PDF file so comparison is easy.
    Whatever

  3. #3
    Service Manager 1,000+ Posts
    Bizhub 361 - Missing image on portion when making copy


    Join Date
    Sep 2011
    Location
    Perth, Western Australia
    Posts
    1,901
    Rep Power
    70

    Re: Bizhub 361 - Missing image on portion when making copy

    could always just scan in landscape instead

  4. #4
    Service Manager 1,000+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    1,046
    Rep Power
    49

    Re: Bizhub 361 - Missing image on portion when making copy

    run ccd check in service mode . this looks like a bad ribbon cable.

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Aug 2010
    Posts
    68
    Rep Power
    28

    Re: Bizhub 361 - Missing image on portion when making copy

    Quote Originally Posted by allan View Post
    Print a halftone then scan that.
    Scan it into the same PDF file so comparison is easy.
    Here it is
    Attached Files Attached Files

  6. #6
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,396
    Rep Power
    152

    Re: Bizhub 361 - Missing image on portion when making copy

    Quote Originally Posted by mdtrinh View Post
    Here it is
    That gives a lot more detail.

    Looks kind of like a unneeded light source could cause that if you look at the main scan distortion but the sub scan lines beats me.

    Are those lines in the same position every time?

    So you have not yet changed the CCD itself?
    Whatever

  7. #7
    Service Manager 1,000+ Posts
    Join Date
    Sep 2008
    Location
    Flat Rock Michigan
    Posts
    1,046
    Rep Power
    49

    Re: Bizhub 361 - Missing image on portion when making copy

    Quote Originally Posted by mdtrinh View Post
    Here it is
    have seen this many times check your mirror alignment (optics) outside chance its ccd but doubt it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here