Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Senior Tech 100+ Posts
    Bizhub 601 Display is flashing ON and OFF


    Join Date
    Jun 2006
    Posts
    127
    Rep Power
    38

    Bizhub 601 Display is flashing ON and OFF

    I got a service call the problem reported was paper jam in tray 1


    I shutdown the copier, replaced set of 3 roller in tray 1
    Power ON the copier and...
    You can hear the fans, the start button is flashing red/blue
    and display is few seconds ON and few seconds OFF also there is a clicking noise from relays


    That's all, no service code. Nothing!!!




    Document feeder and the finisher are unplugged
    Not able to get into service mode or trouble reset function.




    Not sure if memory RAM, CF Card or NVRAM could be the offending parts.
    I never had this problem and not sure how to troubleshoot it.


    Any help is welcome
    Last edited by Gabriel; 09-21-2016 at 01:41 AM.

  2. #2
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,397
    Rep Power
    152

    Re: Bizhub 601 Display is flashing ON and OFF

    Try to open the front doors and disengage the ADU before switching on.
    Unplug things like the HDD and every thing that's not needed at power up.
    Whatever

  3. #3
    Senior Tech 100+ Posts
    Bizhub 601 Display is flashing ON and OFF


    Join Date
    Jun 2006
    Posts
    127
    Rep Power
    38

    Re: Bizhub 601 Display is flashing ON and OFF

    Quote Originally Posted by allan View Post
    Try to open the front doors and disengage the ADU before switching on.
    Unplug things like the HDD and every thing that's not needed at power up.

    Thanks Allan

    I just removed the hard drive and disengaged ADU unit
    Tested the AC voltage (It is fine and stable 120VAC)
    Keep open all doors and power ON the copier.
    Machine still doing the same


    I'm Running out of ideas

  4. #4
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,397
    Rep Power
    152

    Re: Bizhub 601 Display is flashing ON and OFF

    Reinstall firmware? Maybe a bad CF card.
    Whatever

  5. #5
    Senior Tech 100+ Posts
    Bizhub 601 Display is flashing ON and OFF


    Join Date
    Jun 2006
    Posts
    127
    Rep Power
    38

    Re: Bizhub 601 Display is flashing ON and OFF

    Quote Originally Posted by allan View Post
    Reinstall firmware? Maybe a bad CF card.
    Thanks Allan

    Not sure if I can get it but I'm going to try

  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Apr 2015
    Location
    Colombo
    Posts
    79
    Rep Power
    19

    Re: Bizhub 601 Display is flashing ON and OFF

    I have no experience in konika . But it sounds like short circuit inside machine .
    So i think you should remove fuser unit and logic board power connecter . Then check again .

    Sent from my HTC Desire 820s dual sim using Tapatalk

  7. #7
    Senior Tech 100+ Posts
    Bizhub 601 Display is flashing ON and OFF


    Join Date
    Jun 2006
    Posts
    127
    Rep Power
    38

    Re: Bizhub 601 Display is flashing ON and OFF

    Updating the firmware fix the problem

    Thank you

  8. #8
    Certified Konica Expert 2,500+ Posts
    Bizhub 601 Display is flashing ON and OFF

    Synthohol's Avatar
    Join Date
    Mar 2016
    Location
    North Jersey
    Posts
    4,988
    Rep Power
    217

    Re: Bizhub 601 Display is flashing ON and OFF

    Thanks for the follow up!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here