Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts Laserbeam's Avatar
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    152
    Rep Power
    27

    bizhub C220 - yellow shadows on edge - only in color mode -

    Hello at all,

    a bizhub C220 shows the following quality problem: Only in color-mode the copies/printouts have a light yellow shadow at the edge (in sub-scan direction). Multiple copies show a weakening effect. After a short pause, the phenomenon will reappear. The first copy shows the strongest yellow shadow, the 3rd the weakest and from the 4th is nothing more to be seen.
    First I replaced the yellow drum, unfortunatelly no improvement, after that the transfer-belt and transfer-roller, again no improvement.

    What could still cause this error? Developing-unit yellow???

    Unfortunately the yellow area is not visible on the scanned image. I marked this with a ballpoint pen.
    Attached Files Attached Files

  2. #2
    Service Manager 1,000+ Posts
    bizhub C220 - yellow shadows on edge - only in color mode -

    habik's Avatar
    Join Date
    Apr 2010
    Posts
    2,015
    Rep Power
    59

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    That could be y-dev. But before you go down that route. Have you cleaned the cavity where transfer belt sits? Re-seating of HV board and devs may improve.
    Have you tried - Initialize Background+Image Stabilise and then Stabilise+Gradation adjust?


    Just out of curiosity are those pink lines there to enhance the yellow spots area?

    Try taking picture with your phone. Sometimes its better than a scan. You can take detailed shot.
    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  3. #3
    Master Of The Obvious 10,000+ Posts
    bizhub C220 - yellow shadows on edge - only in color mode -

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,468
    Rep Power
    463

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Quote Originally Posted by habik View Post
    That could be y-dev. But before you go down that route. Have you cleaned the cavity where transfer belt sits? Re-seating of HV board and devs may improve.
    Have you tried - Initialize Background+Image Stabilise and then Stabilise+Gradation adjust?


    Just out of curiosity are those pink lines there to enhance the yellow spots area?

    Try taking picture with your phone. Sometimes its better than a scan. You can take detailed shot.

    Like he said. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Senior Tech 100+ Posts Laserbeam's Avatar
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    152
    Rep Power
    27

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Thank you for these helpful replies!
    I will run these hints and report again and try to capture the next time with my Iphone these yellow shadow.

    I wish you a successful working day!

  5. #5
    Service Manager 5,000+ Posts
    bizhub C220 - yellow shadows on edge - only in color mode -

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    7,552
    Rep Power
    182

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    You are not a tech are you?

    Any tech before ordering a yellow drum would have swapped it with another colour to confirm the yellow image unit was causing the issue.

    Just saying.........
    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  6. #6
    Senior Tech 100+ Posts Laserbeam's Avatar
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    152
    Rep Power
    27

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Today I was again at the customer. At first I carried out "Initialize Background+Image Stabilise and then Stabilise+Gradation adjust", unfortunately without success, the yellow shadows were still there.
    Then I renewed the yellow developing-unit (DV311Y) and the yellow shadows were dissapeared!!!!!!!!!

    Accidentally I opened the front flap for the toner bottles .......
    and I didn`t believe what my eyes saw ...... there was only one original (magenta) toner bottle (black plastic cap), the other 3 (grey plastic cap), yellow, cyan and black are certainly not original Konicaminolta, but from a third party (see the attached photo).
    Can it be, that toner, which is not original Konicaminolta, caused this phenomenon?
    The prints with the yellow shadows I made today with my Iphone. These are now better to recognize than scanned. They are located at the top.
    Attached Images Attached Images

  7. #7
    RTFM!! 5,000+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    5,396
    Rep Power
    152

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Jip i had endless problems with that same brand of yellow toner. The places that yellow toner got into...
    I convinced the the guys to switch back to original toner. What a great machines that is with the right stuff in it.
    Now the dev units the drums the transfer belts and the fusers always goes way past the recommended yield.

    Cant remeber when last i had a TCR error on these machines.
    Whatever

  8. #8
    Master Of The Obvious 10,000+ Posts
    bizhub C220 - yellow shadows on edge - only in color mode -

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    22,468
    Rep Power
    463

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Before too much additional time passes I would attempt to convince the customer to pull the aftermarket toners. I would throw in that there will be no parts or labor warranty with use of aftermarket supplies. They may not be very responsive now, but when the next developing unit overtones and they have to pay again, the story will be different. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  9. #9
    Senior Tech 100+ Posts Laserbeam's Avatar
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    152
    Rep Power
    27

    Re: bizhub C220 - yellow shadows on edge - only in color mode -

    Thank you for your quick replies. I fully agree with what you mean.

    The customer immediately ordered the original toner.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here