Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Apr 2017
    Location
    Las Vegas, NV
    Posts
    3
    Rep Power
    0

    Bizhub C454e "input serial number"

    Good day,
    The machine was displaying "replace disposal tank" user replaced it and then when user close the front cover, machine rebooted by itself and displayed "Input Serial Number, call representative " So i was able to access the service mode, by pressing the Reset Mode, I input the serial numbers for copier, adf, finisher, turned off copier waited for 1 minute then after turning on copier, machine was ready to copy for 2-3 seconds then displayed "PTM chip needs to be reset", so I removed, cleaned and installed the SSD card, the machine rebooted and displayed "input serial number". Any suggestion is appreciated

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Mar 2017
    Posts
    346
    Rep Power
    14

    Re: Bizhub C454e "input serial number"

    I think you mean "TPM" trusted platform module. Somehow you have managed to make the device think this license has been installed. I think you have to have KM issue you a license management reset code. This kind of stuff usually only happens after a board replacement. Although I believe you when you say it was just a waste disposal tank, something else other than this caused this error. EMujo

  3. #3
    Senior Tech 100+ Posts Brett GS's Avatar
    Join Date
    Jun 2013
    Location
    Johannesburg
    Posts
    130
    Rep Power
    14

    Re: Bizhub C454e "input serial number"

    Quote Originally Posted by safirod View Post
    Good day,
    The machine was displaying "replace disposal tank" user replaced it and then when user close the front cover, machine rebooted by itself and displayed "Input Serial Number, call representative " So i was able to access the service mode, by pressing the Reset Mode, I input the serial numbers for copier, adf, finisher, turned off copier waited for 1 minute then after turning on copier, machine was ready to copy for 2-3 seconds then displayed "PTM chip needs to be reset", so I removed, cleaned and installed the SSD card, the machine rebooted and displayed "input serial number". Any suggestion is appreciated
    I have had 2 machines do this to me and it was the batteries on the mfp board that had gone bad,inspect them and check for any white substance or swollen.

  4. #4
    Junior Member
    Join Date
    Apr 2017
    Location
    Las Vegas, NV
    Posts
    3
    Rep Power
    0

    Re: Bizhub C454e "input serial number"

    Quote Originally Posted by emujo2 View Post
    I think you mean "TPM" trusted platform module. Somehow you have managed to make the device think this license has been installed. I think you have to have KM issue you a license management reset code. This kind of stuff usually only happens after a board replacement. Although I believe you when you say it was just a waste disposal tank, something else other than this caused this error. EMujo
    Yes it is TPM, excuse the typo..

  5. #5
    Junior Member
    Join Date
    Apr 2017
    Location
    Las Vegas, NV
    Posts
    3
    Rep Power
    0

    Re: Bizhub C454e "input serial number"

    Quote Originally Posted by Brett GS View Post
    I have had 2 machines do this to me and it was the batteries on the mfp board that had gone bad,inspect them and check for any white substance or swollen.
    I'll stop by early tomorrow and check the batteries, because honestly the problem there is the office space and traffic... thanks for the reply

  6. #6
    Trusted Tech 50+ Posts
    Join Date
    May 2018
    Location
    Hong Kong
    Posts
    52
    Rep Power
    3

    Re: Bizhub C454e "input serial number"

    I got the same case on C224e. I tried clear all data, formatted HDD, rewrote F/W however all fails. So I tried to replace MFPB and loaded F/W, but, the recover data process work non-stop. The TPM chip message still displays while I turn on machine again.....

  7. #7
    Technician padedwalls's Avatar
    Join Date
    Dec 2014
    Location
    OH
    Posts
    40
    Rep Power
    10

    Re: Bizhub C454e "input serial number"

    I have a church's copier that I was called to service a week ago causing the same issue! Upon arrival it was attempting forced restarts & prompting to input the serial numbers... would quickly flash a C-D390 error & prompt for a recover mem. It also dumps serial numbers after turned Off/On! Still exhibits same issue after MFP board change with original SSD (NVRAM).. Tomorrow I will attempt new SSD (from KM) with original MFP (will check MFP battery too!)... never have I seen this dumped serial #'s behavior.. it has also reset counters! It currently is online allowing only printing & copier off glass, ADF has been inop from use no matter what I try! Support suggested I format original SSD at one point... found that odd & chose NOT to do so!

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    May 2018
    Location
    Hong Kong
    Posts
    52
    Rep Power
    3

    Re: Bizhub C454e "input serial number"

    Finally I solved this issue by replaced the SSD with new one.

  9. #9
    Senior Tech 100+ Posts avecosat's Avatar
    Join Date
    Jun 2012
    Posts
    108
    Rep Power
    16

    Re: Bizhub C454e "input serial number"

    Quote Originally Posted by jwai View Post
    Finally I solved this issue by replaced the SSD with new one.
    In this serie the SSD is the worst

  10. #10
    Technician padedwalls's Avatar
    Join Date
    Dec 2014
    Location
    OH
    Posts
    40
    Rep Power
    10

    Re: Bizhub C454e "input serial number"

    My issue is in fact the MFP battery went bad.. MFP dumped all info! Serial #'s, meters, clock (both in Utility & the Service Mode)... what a nightmare to run full setup as if straight out of box from KM. KM placed security lines (color developed) embedded that remove only once setup is done.... if clocks dont match, lines will stay be embedded to prints/copies.. was able to rid security lines but I still have other smaller 4 inch lines appearing on prints/copies.. believing my new MFP board from Hytec to be faulty.. to replace board again soon.. the joy begins again!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here