Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Ru-513

  1. #21
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    273
    Rep Power
    26

    Re: Ru-513

    Pretty sure I've fixed this issue for good.

    I don't think the curved guides have anything to do with the jamming and never did. I think KM is just grasping at straws trying to blame the jams on the poor quality control of the moldings. We have a brand new RU-513 in our shop, installed on a machine that hasn't been sold yet. The bottom entrance guide is very curved but only at the very entrance, not far enough that any washers or anything short of deforming the metal plate a whole bunch, will correct. Of course trying that might cause other issues like binding of the rollers under (above) the metal plate.

    I also had a customer in my service area with a brand new (installed just a few weeks ago) C368 that in the first week started having the classic RU-513 jams that were brought up here (our first time with any of these RU-513 issues, knock on wood). It started having 7543, 7542, and 3205 jam codes pretty consistently over a few days. Attached are the photos of the jam counter history prior to working on it for the jamming. The entrance guide on this RU-513 is perfectly straight, so I knew the bent guides couldn't be the issue. I took the RU-513 all apart and examined everything, resecured the plug to RU entrance sensor PS2 (positive that wasn't the issue but I always resecure plugs/connectors because many times over the years, that has fixed issues) which is the only sensor right in the middle of the paper path in the RU. I noticed that the actuator didn't pop up very fast like the spring didn't have enough oomph to quickly pop it back up. I decided to bent the leg of the spring that contacts the RU housing, in a fashion to increase the pressure applied to the actuator. (See attached photos.) I checked the RU-513 in our office and it felt just as weak as the one in my customer's office. I performed the same mod to the spring just to make sure it doesn't have issues. This is a quick, 5 minute mod and if any of our other machines have the same jamming issue, will be easy to cure. I just would like to have more than one sample to prove this fixes the issue but it sure has seemed to cure it for my customer.

    They have run thousands through the machine, without it jamming, since I did this mod to the spring. Before my mod, the most they ran was 2,430 without a machine jam.
    Attached Images Attached Images

  2. #22
    Junior Member
    Join Date
    Apr 2013
    Location
    Little Rock, AR
    Posts
    4
    Rep Power
    0

    Re: Ru-513

    Konica sent a rep to our dealership to check on the mod i had made to our failing relay units. They adopted a similar fix with washers and then modified new inventory. Works perfectly. Bulletin issued.

  3. #23
    Field Supervisor 500+ Posts B0265's Avatar
    Join Date
    Jan 2007
    Posts
    578
    Rep Power
    33

    Re: Ru-513

    Quote Originally Posted by ecode View Post
    Konica sent a rep to our dealership to check on the mod i had made to our failing relay units. They adopted a similar fix with washers and then modified new inventory. Works perfectly. Bulletin issued.
    Can you please share this bulletin, I can't it on KM Europe's InfoHub.

  4. #24
    Junior Member
    Join Date
    Apr 2013
    Location
    Little Rock, AR
    Posts
    4
    Rep Power
    0

    Re: Ru-513

    The bulletin number is 11384 on Konica support

  5. #25
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    273
    Rep Power
    26

    Re: Ru-513

    Quote Originally Posted by srvctec View Post
    Pretty sure I've fixed this issue for good.

    I don't think the curved guides have anything to do with the jamming and never did. I think KM is just grasping at straws trying to blame the jams on the poor quality control of the moldings. We have a brand new RU-513 in our shop, installed on a machine that hasn't been sold yet. The bottom entrance guide is very curved but only at the very entrance, not far enough that any washers or anything short of deforming the metal plate a whole bunch, will correct. Of course trying that might cause other issues like binding of the rollers under (above) the metal plate.

    I also had a customer in my service area with a brand new (installed just a few weeks ago) C368 that in the first week started having the classic RU-513 jams that were brought up here (our first time with any of these RU-513 issues, knock on wood). It started having 7543, 7542, and 3205 jam codes pretty consistently over a few days. Attached are the photos of the jam counter history prior to working on it for the jamming. The entrance guide on this RU-513 is perfectly straight, so I knew the bent guides couldn't be the issue. I took the RU-513 all apart and examined everything, resecured the plug to RU entrance sensor PS2 (positive that wasn't the issue but I always resecure plugs/connectors because many times over the years, that has fixed issues) which is the only sensor right in the middle of the paper path in the RU. I noticed that the actuator didn't pop up very fast like the spring didn't have enough oomph to quickly pop it back up. I decided to bent the leg of the spring that contacts the RU housing, in a fashion to increase the pressure applied to the actuator. (See attached photos.) I checked the RU-513 in our office and it felt just as weak as the one in my customer's office. I performed the same mod to the spring just to make sure it doesn't have issues. This is a quick, 5 minute mod and if any of our other machines have the same jamming issue, will be easy to cure. I just would like to have more than one sample to prove this fixes the issue but it sure has seemed to cure it for my customer.

    They have run thousands through the machine, without it jamming, since I did this mod to the spring. Before my mod, the most they ran was 2,430 without a machine jam.
    Just an update since almost 6 months have passed after my modification of the spring. Zero jam codes related to this problem with the RU-513 have occurred since my modifications. I'd say that it's fixed and proves in this case, the issue was a weak actuator spring. Might also be the issue in many other similar cases with the same jam codes/symptoms.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2000.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here