Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Posts
    115
    Rep Power
    16

    c203 grinding noise

    hello. a customer got 5x c203 and one of them doing strange noise. changed all iu's, transfer belt, toners, fuser. replaced main motor assembly and checked the toner supply (didnt strip those appart only with a blower- vacuum and they seem to rotate and supply toner properly. "seem") cyan magenta and yellow was printing fine but black had the problem all the test page was like zebra. black and white stripes 2-3cm wide each. after i did all the test and swapped main motor and cleaned all stuff as better as i could (didnt take apart the toner supply and augers) the sound is still there and not printing black at all. i attach 4 videos of the sound and when it starts

    machine got around 550k clicks

    i know is a piece for a museum but customer cant change the machines till next year so it must be fixed for now






  2. #2
    Service Manager 5,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    7,141
    Rep Power
    346

    Re: c203 grinding noise

    Great videos. Search this forum, there are a lot of threads for your problem. Example:
    BH C203 Loud plastic gear over gear noise from right rear corner of machine
    Good luck and don't pollute Aegean se when you done the job , will be there again next summer.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

    I don't reply to private messages from end users.

  3. #3
    Service Manager 1,000+ Posts
    c203 grinding noise

    habik's Avatar
    Join Date
    Apr 2010
    Posts
    2,015
    Rep Power
    59

    Re: c203 grinding noise

    That seems like drive motor to me. I'd replace all of them, as they pop one after the other in matter of weeks or months. Before the change be sure the drive gears on the whole gearbox are running smoothly and also the waste pipe drive from front to back don't have any shaven gears. They mesh at 45 degree angle. And there is two of them to replace. Or I did as it came as callback once. So save yourself time and check properly.
    That donkey should be in r&d for fun.

    Sent from portable device using fast cheapset!
    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  4. #4
    Field Supervisor 500+ Posts Woxner's Avatar
    Join Date
    Jul 2011
    Location
    Felixstowe England
    Posts
    782
    Rep Power
    41

    Re: c203 grinding noise

    replace the blk dev clutch

  5. #5
    Service Manager 2,500+ Posts
    c203 grinding noise


    Join Date
    Sep 2005
    Location
    South Jersey
    Posts
    3,855
    Rep Power
    133

    Re: c203 grinding noise

    That model is notorious for waste toner pipe being clogged. Hopefully that's not the case because it is perhaps one of the toughest repairs on that machine. I have replaced machines instead of attempting repair. Did it one time and never again!

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Dec 2010
    Posts
    126
    Rep Power
    0

    Re: c203 grinding noise

    Replace the black developer clutch and the bushings it sits in.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Posts
    115
    Rep Power
    16

    Re: c203 grinding noise

    thank you all for the time to answer me

    i think this model dont got solo black dev clutch like the next series like c220 got. the noise is from bottom of the machine and the 2 motors are in the upper section. i will try swap the motors ( i think 1 is for color 1 for black) and see what happens. for the toner pipe where they mesh at 45 angle where in parts manual is that to pinpoint exactly?

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Posts
    115
    Rep Power
    16

    Re: c203 grinding noise

    btw i want to add that when inspecting black IU its full of toner while it was half way full so it adds toner to the IU. but still cant get black copy on it

  9. #9
    Senior Tech 100+ Posts
    Join Date
    Feb 2017
    Posts
    115
    Rep Power
    16

    Re: c203 grinding noise

    by black dev clutch you mean the one in the green circle?

    i have already replaced the main drive assy in the red circle
    Attached Images Attached Images

  10. #10
    Senior Tech 100+ Posts Brett GS's Avatar
    Join Date
    Jun 2013
    Location
    N/A
    Posts
    154
    Rep Power
    23

    Re: c203 grinding noise

    More than likely the toner supply/hopper.
    Proberbly hard toner stuck.
    Good luck, book a full day for that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here