Results 1 to 9 of 9
  1. #1
    Trusted Tech 50+ Posts lebo's Avatar
    Join Date
    Aug 2012
    Posts
    73
    Rep Power
    16

    Ineo+ 3110 (Bizhub C3110)

    Hello, I need your advices.
    after powering on, display freezes with message " INITIALIZING total memory 1024MB"
    Machine irresponsive to any button and to ping on LAN.
    Calibration during startup come through, fuser unit is hot and after opening and closing any cover machine rotates.

    Bad memory ??

    Thank you very much.

  2. #2
    Senior Tech 100+ Posts pajeroid's Avatar
    Join Date
    Jul 2009
    Location
    Bradford, West Yorkshire
    Posts
    127
    Rep Power
    24

    Re: Ineo+ 3110 (Bizhub C3110)

    Quote Originally Posted by lebo View Post
    Hello, I need your advices.
    after powering on, display freezes with message " INITIALIZING total memory 1024MB"
    Machine irresponsive to any button and to ping on LAN.
    Calibration during startup come through, fuser unit is hot and after opening and closing any cover machine rotates.

    Bad memory ??

    Thank you very much.
    Yes, I would start with the memory. Also check the cable from the scanner.

  3. #3
    Ghoulscout 500+ Posts Kidaver's Avatar
    Join Date
    Apr 2011
    Location
    Texas
    Posts
    916
    Rep Power
    37

    Re: Ineo+ 3110 (Bizhub C3110)

    I dont' know how many SSD cards I've replaced on these pieces of junk so don't rule that out.
    "In a cruel and evil world, being cynical can allow you to get some entertainment out of it."

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Feb 2018
    Location
    Kankakee, Il
    Posts
    108
    Rep Power
    6

    Re: Ineo+ 3110 (Bizhub C3110)

    I would also start with the memory. Then the SSD card. Have had some memory issues with other KM models.

  5. #5
    Senior Tech 250+ Posts
    Join Date
    Oct 2009
    Posts
    270
    Rep Power
    27

    Re: Ineo+ 3110 (Bizhub C3110)

    Recently had this and it was the SSD board... Was able to get it under warranty from KM, luckily for me!
    OC

  6. #6
    Trusted Tech 50+ Posts
    Join Date
    May 2018
    Location
    Hong Kong
    Posts
    95
    Rep Power
    5

    Re: Ineo+ 3110 (Bizhub C3110)

    When replace the SSD, what procedures we should execute?
    The service manual doesn't mention the relative replacement.

  7. #7
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,066
    Rep Power
    92

    Re: Ineo+ 3110 (Bizhub C3110)

    Replace SSDB and update FW to latest.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Posts
    144
    Rep Power
    25

    Re: Ineo+ 3110 (Bizhub C3110)

    Quote Originally Posted by lebo View Post
    Hello, I need your advices.
    after powering on, display freezes with message " INITIALIZING total memory 1024MB"
    Machine irresponsive to any button and to ping on LAN.
    Calibration during startup come through, fuser unit is hot and after opening and closing any cover machine rotates.

    Bad memory ??

    Thank you very much.

    I know this is an old post but i was wondering what fixed it? i have a c3110 with the same message now.

  9. #9
    KonicaMinolta Senior Tech 250+ Posts srvctec's Avatar
    Join Date
    Oct 2009
    Location
    Central Kansas
    Posts
    391
    Rep Power
    31

    Re: Ineo+ 3110 (Bizhub C3110)

    Quote Originally Posted by Cantechman View Post
    I know this is an old post but i was wondering what fixed it? i have a c3110 with the same message now.
    First of all, you need to tell us what you've tried. Did you read the entire thread and try everything suggested? As it's already been mentioned more than once in this thread, it's most likely the SSDB. We've had more than one of these junk machines (IMHO) do this exact same thing and the SSDB was the issue.
    Started in the copier service business in the fall of 1988 and have worked at the same company since then, now the senior tech, since 2000.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here